How do you know if the setup file has been received/processed?

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
klwilkinson
New Member
Posts: 11
Joined: Sun Feb 13, 2011 3:26 pm

How do you know if the setup file has been received/processed?

Postby klwilkinson » Wed Oct 19, 2011 6:06 pm

I went to the church today to see if we had received the setup file so that I could do the steps indicated for October 18-24, in the instructions for MLS Release 3.4.1 and Setup File. I did multiple send/receive transmissions and never received any messages or indications that the setup file was received and/or processed.

After looking around, it looked like the bishop had been in earlier and taken care of some membership information. I called him and he indicated that he did at least 4 send/receives and nothing came on screen saying that it loaded or to exit MLS. I checked the finance menu and it appears that I could enter expenses and donations. Since the menu is not locked, does that mean the setup file was processed? We were updated to MLS version 3.4.1 last week, so I don't think we would have been shifted to the alternate dates for the update to be processed.

User avatar
aebrown
Community Administrator
Posts: 14692
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Oct 19, 2011 6:43 pm

klwilkinson wrote:Since the menu is not locked, does that mean the setup file was processed? We were updated to MLS version 3.4.1 last week, so I don't think we would have been shifted to the alternate dates for the update to be processed.


I don't think you can assume that the setup file was processed, just because the menu was not locked. When I came in last night, I was surprised to see that I was not locked out of any finance options. Yet when I did a Send/Receive, I did receive the Setup file. I monitored the Send/Receive Status and saw that a file more than 2MB in size came down (starting with CUBS2MLS), so I was pretty sure that was it. But a definite clue that it had been processed was that I was forced to log out from MLS and back in when it was done processing.

There are indications that different units are receiving their setup files on different days throughout this week, even if they weren't shifted to the alternate week. If you can trust that no one has been forced to logout after a Send/Receive, then I'm pretty sure you haven't received the setup file.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
johnshaw
Senior Member
Posts: 1834
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Thu Oct 20, 2011 12:22 pm

I logged in last night and my send/receive took about 35 minutes, however, my finances after the transfer were not as affected as I thought they'd be. I called in this morning to LUS and was told that outside of Utah - All setup files were being held until next week. I give that information about 70% chance of being right based on past experience... :)

User avatar
mlh78
Member
Posts: 244
Joined: Mon Dec 14, 2009 1:03 pm
Location: Texas, USA

Postby mlh78 » Thu Oct 20, 2011 2:24 pm

JohnShaw wrote:I logged in last night and my send/receive took about 35 minutes, however, my finances after the transfer were not as affected as I thought they'd be. I called in this morning to LUS and was told that outside of Utah - All setup files were being held until next week. I give that information about 70% chance of being right based on past experience... :)


I can confirm that that is not true. I am well outside Utah and received the set up file Monday.

klwilkinson
New Member
Posts: 11
Joined: Sun Feb 13, 2011 3:26 pm

Postby klwilkinson » Thu Oct 20, 2011 5:28 pm

Thanks for the responses. I will try again on Saturday and see if the update comes through. Hopefully, it does so that we can take care of tithing and other finances on Sunday.

User avatar
johnshaw
Senior Member
Posts: 1834
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Fri Oct 21, 2011 5:46 am

mlh78... well.... confidence level continues to creep downwards :)

User avatar
wrigjef
Member
Posts: 395
Joined: Sun Mar 01, 2009 8:38 am
Location: Chesapeake, Virginia
Contact:

Postby wrigjef » Fri Oct 21, 2011 6:55 am

I must be in the group that is delayed. I am outside of Utah and do not have the file as of Friday morning.

User avatar
ffrsqpilot
Member
Posts: 247
Joined: Fri May 09, 2008 7:51 am
Location: Montrose, Colorado

Postby ffrsqpilot » Fri Oct 21, 2011 7:30 am

I hope and pray this isn't a "here we go again". Since we are not in Utah (Colorado is just next door for those geographically challanged ;) ) we have not yet received the set up file. However, after looking at one of our wards I noticed they went from a positive $1300 in ward missionary funds to a negative $35,000 in missionary funds. I am sure their bishop is going to just love that.

I called LUS Tuesday almost in tears (really) and asked what was up. They promise that all will be well when the set up file comes down but I'm a bit leary after the last go around. I have come to the conclusion that the last paragraph in the message first sent out is the correct way to go. This time I will have the ward clerk directly call LUS and solve the problems if they remain. Going around to all our spread out units here in SW Colorado is a bit more than I want to look forward to.

funaddict
New Member
Posts: 36
Joined: Sun May 08, 2011 11:03 am

Postby funaddict » Sun Oct 23, 2011 12:00 pm

My instructions said that I will receive the new setup file beginning Oct. 25 (Oct 31 - Nov 6 if shifted.) I'm in Washington state. Apparently there are wide spread dates of availability .

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Oct 23, 2011 6:33 pm

I received the setup file on Tuesday evening. We are in Texas. I cannot confirm whether MLS requires a logout or restart since both I and our bishop used the computer that same evening (no access to any financial section attempted). I never had to log out or restart MLS (I did several send/receives just in case). I can't verify right now whether my bishop received any message to log out or restart. I do know that on Monday, the day before, I could not access any financial portion of MLS which was accompanied by a message so stating. I only had two small clues to confirm the file had processed on Tuesday. The first was that some of my zeroed and balanced AMFA sub accounts were no longer zeroed or balanced. The second clue was today when we processed a disbursement check and the check counter was reset to zero. This has been reported in another thread.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest