General missionary fund

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
Senior Member
Posts: 705
Joined: Fri Jan 19, 2007 6:28 pm
Location: Commerce Twp, MI

General missionary fund

Postby aclawson » Sat Oct 01, 2011 1:02 pm

I have a large-ish balance in the general (not ward) missionary fund category that originally showed up in March of 2008. Other donations before and since were swept out of the account they should have but this balance stubbornly refuses to leave.

Finding it in the I&E report list is easy - it is the only non-negative transfer on the detailed list for the general missionary fund. The comment field is filled out with ZB-<string>-20080324 (the last part obviously being the date). When I click on the reference number the left category field is blank and the dollar amount is $0.00 and on the right the category is greyed out but showing the general missionary fund category and the correct dollar amount. There is a resend button.

I asked SLC about this and they said that there was a "bug" that they were working on but this was awhile ago and I haven't heard anything since.

Should I click the resend button? Is there something else I can do to make this amount go away so I can have a nice, clean looking report? After 3 1/2 years I think it is high time the funds went to where they are supposed to go.

Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Sun Oct 02, 2011 7:45 am

What you are viewing when you click on the reference is a transfer from CHQ to your unit's general missionary. I don't think resend will help you, since it appears the funds were sent to you. 3.4.1 was just released on the 30th of September, and it makes some changes to how finances post on your statement. It has basically synced your finances with your bank statement. If your current UFS did not show the same balance as your MLS, the MLS balance was in error. 3.4.1 should make it so the two match exactly.

I would therefore suggest doing send/receives until 3.4.1 downloads and all patches are installed. If the discrepancy still exists, I would call LUS again and talk to them.

Return to “Local Unit Finance”

Who is online

Users browsing this forum: djseishin and 2 guests