Financial Transfer Error for MLS

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
edslack34
New Member
Posts: 1
Joined: Sun Jan 23, 2011 5:56 pm

Financial Transfer Error for MLS

Postby edslack34 » Sun Jan 23, 2011 6:27 pm

When we tried to transfer financial records this week we got the following error:

Unable to create the List record for (Batch). Reason: (Generic Oracle Error). Contact Administration Office: (26259501051) (ORA-20100: (Unit 262595) List Date 20110206 is not between 14-Jul-02 and 18-Jan-11 ORA-06512: at "LURBS2_ADMIN.TRG_LISTS", line 41 ORA 04088: error during execution of trigger 'LURBS2_ADMIN.TRG_LISTS')

If anybody has had similar problems or knows how to help out that would be greatly appreciated. Not sure if this is of any use, but a few weeks ago MLS skipped to a date in late December 2010 and has not changed since. Things have been somewhat strange with it for a while.

Thanks a ton

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Jan 23, 2011 7:27 pm

What do you mean when you say you tried to transfer financial records? Do you mean you tried to do a send/receive? If it was a send/receive, then from the information provided, it looks like the date on the computer was 18 Jan 2011 and a date used in the batch or some other transaction was 6 Feb 2011.

I would first check to see that the computer system date has not been changed and reads to be the actual current date. If the system date had been changed some time in the past to a future date and then changed to the correct date later on you will have problems if any financial transactions were entered while the computer was on a future date.

If that is what happened then take a look at the section Changing the system datein the wiki article Member and Leader Services.

Another possibility is that the database has become corrupted. You will need to contact LUS to have this corrected.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jan 23, 2011 10:30 pm

I'd check that the date for the donation batches are correct.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest