Retrieving Old Budget information

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
daveywest
Member
Posts: 83
Joined: Mon Dec 28, 2009 2:19 pm
Location: Mesquite, Nevada, United States

Retrieving Old Budget information

Postby daveywest » Mon Nov 01, 2010 7:36 pm

Can I restore a pre-Oct 17 MLS backup file to obtain a YTD budget report for a ward or branch?

Here's the steps I would take while logged into MLS with Administration rights:

1. Backup the current database to ensure no data is lost.

2. Restore the pre-CUBS data file using the Restore From Backup option in the File menu. (Do not do any send and receives until the backup from step 1 has been restored.)

3. Print the old budget information (and any other pre-CUBS reports that may be needed).

4. Restore the backup created in step 1.
Bro. West
Assistant Stake Clerk - Finance (2 years)
Former Assistant Ward Clerk - Finance (3 years)

EarloftheWest-p40
New Member
Posts: 4
Joined: Sun Apr 27, 2008 11:32 am

Postby EarloftheWest-p40 » Mon Nov 01, 2010 8:59 pm

I had to move the appropriate folder out so there were no active databases before it would give me the option to restore.
Also, I had to change the date on the computer to 17 October or it would lock me out and tell me that I needed to do a send and receive to update to CUBS.

jim.knox
New Member
Posts: 9
Joined: Thu Mar 13, 2008 9:32 am
Location: Warner Robins, GA

Postby jim.knox » Tue Nov 02, 2010 6:09 am

I have used a separate stand-alone system to do this. I set the system date to 1:00am on 17OCT. I installed MLS 3.2.1 (NOT 3.2.3) and restored from the 17OCT backups using the multiple units feature in System Options. As long as the system stays at 17OCT (like the movie Groundhog Day), I can generate pre-CUBS reports. After my units are resolved, the MLS program and data will be removed.

A few oddities I don't have time to look at :
1. I can refresh from a file when the system time is earlier than the backup time.
2. I can login to MLS at a time earlier than the last time I logged in.
These unexpected "features" have lessened my workload greatly.
James Knox
Stake Technology Specialist
Macon Georgia Stake

sgoodrich
New Member
Posts: 12
Joined: Sun Sep 20, 2009 5:48 pm
Location: USA, Dunmore, PA

Postby sgoodrich » Sun Nov 07, 2010 4:07 pm

Where can I get install files for MLS version 3.2.1?

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Nov 07, 2010 5:20 pm

sgoodrich wrote:Where can I get install files for MLS version 3.2.1?


If you are following the above steps to keep the system date at October 17, there is no need to use MLS 3.2.1 -- MLS 3.2.3 will work just fine. I've done it 5 times with no problems. You can get MLS 3.2.3 from the MLS download site.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jim.knox
New Member
Posts: 9
Joined: Thu Mar 13, 2008 9:32 am
Location: Warner Robins, GA

Postby jim.knox » Mon Nov 08, 2010 4:02 am

Through the years of trolling the LDSTech Forums, I have come to respect Alan_Brown's comments. I would follow his suggestion of using MLS 3.2.3 and see what happens. If it works for you, you're home free. If you have problems, post a "return and report" status

In my case, I tried MLS 3.2.3 and was stilled locked out of financial access, even though the date was past 24OCT. I didn't think of trying 3.2.3 with 17OCT. I was desparate so I simply started using earlier versions.

If you have problems with 3.2.3, I would be willing to post 3.2.1, but the size may preclude that option.

Good luck.
James Knox
Stake Technology Specialist
Macon Georgia Stake

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 08, 2010 6:25 am

knoxj wrote:If you have problems with 3.2.3, I would be willing to post 3.2.1, but the size may preclude that option.


Although your willingness to help is admirable, please note that it is not appropriate to post anything here publicly which is or was available only on the password-protected MLS download site.

But fortunately, it is not necessary, since 3.2.3 will indeed work fine.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

sgoodrich
New Member
Posts: 12
Joined: Sun Sep 20, 2009 5:48 pm
Location: USA, Dunmore, PA

Postby sgoodrich » Wed Nov 10, 2010 8:25 pm

Thanks for the responses. I was able to download the install file and access the information I needed.

bastahmer
New Member
Posts: 17
Joined: Mon Nov 15, 2010 8:42 am
Location: Hilliard, OH, USA

Postby bastahmer » Mon Nov 15, 2010 8:50 am

knoxj wrote:I have used a separate stand-alone system to do this. I set the system date to 1:00am on 17OCT. I installed MLS 3.2.1 (NOT 3.2.3) and restored from the 17OCT backups using the multiple units feature in System Options. As long as the system stays at 17OCT (like the movie Groundhog Day), I can generate pre-CUBS reports. After my units are resolved, the MLS program and data will be removed.

A few oddities I don't have time to look at :
1. I can refresh from a file when the system time is earlier than the backup time.
2. I can login to MLS at a time earlier than the last time I logged in.
These unexpected "features" have lessened my workload greatly.

I am trying to set up MLS 3.2.4 on a stand-alone system, but can't seem to get it to run. It is a computer that uses Vista Home Premium, but I am trying to run it in a window that is using XP compatibility. Most of the time, all I get is the system trying to load resources. A couple of times I have gotten to the beginning screen, but when I select restore, nothing happens. Does anyone have any ideas?

I could drive over to my Ward building, but that is 1/2 hour away.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Nov 15, 2010 10:01 am

B Stahmer wrote:I am trying to set up MLS 3.2.4 on a stand-alone system, but can't seem to get it to run. It is a computer that uses Vista Home Premium, but I am trying to run it in a window that is using XP compatibility. Most of the time, all I get is the system trying to load resources. A couple of times I have gotten to the beginning screen, but when I select restore, nothing happens. Does anyone have any ideas?

I'd point you to this post which has discussed this already.


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest