Unable to Transmit

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
winslowohio
New Member
Posts: 3
Joined: Sun Sep 19, 2010 8:47 pm
Location: Gahanna, OH, USA

Unable to Transmit

Postby winslowohio » Mon Sep 20, 2010 4:11 am

Yesterday I had three wards call me to say that they couldn't transmit their tithing batches. Neither internet or dial up modem connections would connect. I also wasn't able to connect to the Church Directory of Leaders and Organizations. Was there some kind of major outage in Salt Lake yesterday or do I need to start troubleshooting why wards in different buildings can't connect?

Thanks.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Sep 20, 2010 4:16 am

winslowohio wrote:Yesterday I had three wards call me to say that they couldn't transmit their tithing batches. Neither internet or dial up modem connections would connect. I also wasn't able to connect to the Church Directory of Leaders and Organizations. Was there some kind of major outage in Salt Lake yesterday or do I need to start troubleshooting why wards in different buildings can't connect?


Yes, there was a major outage of servers related to lds.org, which seemed to hit lds.org and also every subdomain of lds.org, which included cdol.lds.org, tech.lds.org, and the servers that are used for MLS transmissions (both dial-up and broadband).

The problem was on the server side, so you don't need to do any troubleshooting. Everything seems to be back to normal now, so if financial clerks were not able to transmit yesterday, they should simply try again, and the donation batches should transmit just fine.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
gregwanderson
Senior Member
Posts: 696
Joined: Thu Apr 15, 2010 9:34 pm
Location: Huntsville, UT, USA

Postby gregwanderson » Mon Sep 20, 2010 5:19 am

Yes, we had the same problem when we tried to transmit at 3 PM Mountain Time. We finally just gave up and made our deposit anyway. I returned to the clerks office at about 8 PM and did a send/receive. Everything was fine and all the day's financial data was sent.

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Mon Sep 20, 2010 8:27 am

Alan_Brown wrote:Yes, there was a major outage of servers related to lds.org, which seemed to hit lds.org and also every subdomain of lds.org, which included cdol.lds.org, tech.lds.org, and the servers that are used for MLS transmissions (both dial-up and broadband).

The problem was on the server side, so you don't need to do any troubleshooting. Everything seems to be back to normal now, so if financial clerks were not able to transmit yesterday, they should simply try again, and the donation batches should transmit just fine.


Alan is correct. The outage was from about 2 p.m. MST to 6 p.m. MST. It was a server side outage. Any transmissions that would not go through should go through fine as of last night.

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Tue Sep 21, 2010 1:40 pm

A question specifically for DJC, but anyone who may know feel free to answer.

All my afternoon units who were affected by this outage received a "/ces2mls/ is badly formed" error on their first transmission after the servers came back online. I have only checked a couple of the other units so far, but none of them showed this error message.

First question - are these related?

The error only appeared on that first send/receive after coming back online. Subsequent transmissions do not deliver the message.

Second question - if they are related, is there a way to test my units to see if their ces2mls file is also badly formed?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Sep 22, 2010 9:40 am

crislapi wrote:A question specifically for DJC, but anyone who may know feel free to answer.

All my afternoon units who were affected by this outage received a "/ces2mls/ is badly formed" error on their first transmission after the servers came back online. I have only checked a couple of the other units so far, but none of them showed this error message.

First question - are these related?

The error only appeared on that first send/receive after coming back online. Subsequent transmissions do not deliver the message.

Second question - if they are related, is there a way to test my units to see if their ces2mls file is also badly formed?


I can't offer a resolution to your question, however, about half of the units in our stake had transmission difficulties this past Sunday due to the server outage. On Monday afternoon I did a send/receive on my home ward as well as the stake MLS systems and didn't notice any problems or error messages.
Have you read the Code of Conduct?


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest