Previous year budget missing

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
rogangriffin
New Member
Posts: 1
Joined: Sun Jan 27, 2013 1:48 pm

Previous year budget missing

Postby rogangriffin » Sun Jan 27, 2013 1:50 pm

I am trying to set the 2013 budget by copying over numbers from the 2012 budget but when I go to View/Edit Budget and change the year to 2012 or 2011 everything in the "Budget Assigned by Unit" column is empty. I know we had a budget last year. Any idea why these numbers would be cleared?
Thanks!

allenjpl
Member
Posts: 294
Joined: Wed Apr 08, 2009 8:26 am
Location: Las Vegas, NV, USA

Re: Previous year budget missing

Postby allenjpl » Sun Jan 27, 2013 2:12 pm

I don't know if it's related, but I went to make an adjustment to the budget recently, and found that the current year's budget was missing. The entire budget had been reset to zero.

scottbrooksby
New Member
Posts: 1
Joined: Wed Sep 14, 2011 1:34 pm

Re: Previous year budget missing

Postby scottbrooksby » Sun Jan 27, 2013 4:10 pm

I'll add "me to" to this discussion. Our Ward had the budget completed at the beginning of January, in the past week the budget is now zeroed. When reviewing 2012 it is also returned to zero.

User avatar
showseason
Member
Posts: 115
Joined: Sat Feb 26, 2011 9:56 pm
Location: Medford, OR

Re: Previous year budget missing

Postby showseason » Sun Jan 27, 2013 8:27 pm

My initial send/receive this morning had a financial update that lasted it seems 30 seconds. I was then logged off and had to log on again. When I looked at budget, sure enought the budgeted numbers were gone. Looking at Income and Expense "Other Account" the carryover numbers changed to what we thought they should be all along. Early on it showed a couple hundred dollars in an other accoutn, now that's gone. It matches the CUBS report now. So, seems something was up.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Previous year budget missing

Postby jdlessley » Sun Jan 27, 2013 9:44 pm

I also noticed our ward budget had been zeroed some time over the past week. I was going to show the ward clerk some budget allocation figures when I was surprised to see the entire budget figures gone. The only figures that remained were the estimated quarterly allowance figures.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20757
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Previous year budget missing

Postby russellhltn » Mon Jan 28, 2013 2:11 am

Since multiple people are seeing this, I've reported the thread to our MLS contact.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Previous year budget missing

Postby mfmohlma » Sun Feb 03, 2013 10:32 pm

There was an MLS message today that basically stated as such: that budgets have gone missing and apologizing for the bug.

bvs6
New Member
Posts: 3
Joined: Sun Feb 10, 2013 9:52 am

Re: Previous year budget missing

Postby bvs6 » Sun Feb 10, 2013 9:54 am

Has anyone gone through the process of restoring the missing budget?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Previous year budget missing

Postby jdlessley » Sun Feb 10, 2013 6:25 pm

I restored the 2011, 2012, and 2013 budget figures manually recovered from a backup made on 22 January.

I had contacted LUS to see what they could do before I manually restored the budget figures . They attempted to restore the figures from a 15 January backup copy they had. They sent down a file that was supposed to restore the data. It did not restore the data. We tried this twice before I gave up and did the manual recovery.

The manual recovery method I used involved restoring a backup known to have the budget data needed. It first involved moving the ward data folder from the "C:\Documents and Settings\All Users\LDS Church\MLS\data\units\" folder in Windows XP or "C:\ProgramData\LDS Church\MLS\data\units" in Windows 7 to another location so that a new setup of the ward in MLS is required and then doing a backup restore. This restored backup was only used so that I could manually copy the data. I then restored the current ward data by deleting the restored data folder and moving the previously moved ward data folder back to "C:\Documents and Settings\All Users\LDS Church\MLS\data\units\" folder.

I can post the detailed steps I used if needed.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

bvs6
New Member
Posts: 3
Joined: Sun Feb 10, 2013 9:52 am

Re: Previous year budget missing

Postby bvs6 » Sun Feb 10, 2013 11:17 pm

Perfect, that is exactly what I was looking for!

If it's not too much trouble to post the detailed steps for the manual recovery, I would sure appreciate it. Thanks!


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest