Inability to process expenses

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
New Member
Posts: 3
Joined: Thu Dec 15, 2011 12:34 pm

Inability to process expenses

Postby udoseng » Thu Jan 05, 2012 8:58 am

In my local unit we are having a problem processing expenses made for ward administration.
The problem is this when ever I log into MLS and try to log out the untransmitted expenses shows up and asks if I want to authorize it. when I click on authorize a blank expense tab pops up and I am unable to move further.

Please how can we resolve this problem.


Started when we re-entered expense (left out) after we had transmitted some with the days donations.

Community Administrator
Posts: 20453
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Jan 05, 2012 10:47 am

Unless someone else has some ideas or has experienced this, I think your best option is to call Local Unit Support to resolve your problem.
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

Posts: 294
Joined: Wed Apr 08, 2009 8:26 am
Location: Las Vegas, NV, USA

Postby allenjpl » Thu Jan 05, 2012 4:10 pm

What does it show as the status of the expenses when you go into "View/Edit Expenses?" Have you tried voiding out the un-transmitted expenses?

Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest