Ward identifiers incorrect on new Quarterly Report on web

Discuss where to obtain or how to fill out specific reports or forms.
teuscher
New Member
Posts: 22
Joined: Tue May 10, 2011 9:03 pm

Ward identifiers incorrect on new Quarterly Report on web

Postby teuscher » Wed Apr 16, 2014 5:53 pm

I am a new stake clerk in a "new" stake that was just created 2 months ago. I am working with the quarterly report for Q1 2014 which uses the new report format and details. When I run the report from MLS, the Ward identifiers in the report are the abbreviations noted in the MLS system (under system options, unit). When I run the report from lds.org, some of the wards have the MLS abbreviations (4 of 7) and others have random codes (C100, C101, etc.). A screenshot of the Ward identifiers is attached. The Stake President is confused why two different wards are called "C101".

Any ideas on how to update the lds.org system to display the proper ward abbreviations?

I have already completed several "send/receive changes" on MLS with the correct abbreviations. The abbreviations were set over 6 weeks ago.
Attachments
QuarterlyReportWardAbbrev.JPG
QuarterlyReportWardAbbrev.JPG (15.31 KiB) Viewed 927 times

User avatar
sbradshaw
Senior Member
Posts: 2485
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby sbradshaw » Wed Apr 16, 2014 5:54 pm

These identifiers are changed in the Stake MLS (they can't be changed online, as far as I know).

teuscher
New Member
Posts: 22
Joined: Tue May 10, 2011 9:03 pm

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby teuscher » Wed Apr 16, 2014 7:09 pm

Thank you for the quick reply. The identifiers in the Stake MLS are not being used for 3 of the 7 wards. I guess that is why I am confused. I have set the ward identifiers in the Stake MLS and uploaded the data several time over the past 6 weeks. But the correct names only show for 4 of 7 wards.

Any other ideas?

Do I need to look at the ward MLS systems? If so, what am I looking for?

russellhltn
Community Administrator
Posts: 20752
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby russellhltn » Wed Apr 16, 2014 7:14 pm

For kicks and grins, you might want to "toggle" a ward identifier on the stake MLS to see if that triggers a update. By in large, MLS transmits only changed information, so if for any reason the original change was missed, it may never get back in sync on it's own.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
sbradshaw
Senior Member
Posts: 2485
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby sbradshaw » Wed Apr 16, 2014 7:49 pm

There's always a Request Unit Refresh Data that you could try. I think in the stake MLS there's also an option to get a refresh from the wards (somehow different from the Request Unit Refresh Data).

Also, how many letters are the identifiers you tried to type in? At one point (most likely still) the maximum was 4 characters, I think – it's possible that MLS is allowing you to type in more than 4 but the web site isn't recognizing it.

scgallafent
Church Employee
Church Employee
Posts: 1047
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby scgallafent » Thu Apr 17, 2014 8:32 am

Change the identifiers in MLS to something different, send/receive, and then change them back and send/receive. That should force both changes to go to CDOL.

teuscher
New Member
Posts: 22
Joined: Tue May 10, 2011 9:03 pm

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby teuscher » Fri Apr 25, 2014 1:57 pm

Thanks for the suggestion scgallafent.

I changed the Ward identifiers in the Stake MLS, and then a few days later the changes populated. I guess I'll have to make the changes to some temporary value ... then change to the real values a few days later.

Quirky!

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Ward identifiers incorrect on new Quarterly Report on we

Postby aebrown » Fri Apr 25, 2014 8:42 pm

teuscher wrote:I changed the Ward identifiers in the Stake MLS, and then a few days later the changes populated. I guess I'll have to make the changes to some temporary value ... then change to the real values a few days later.

Waiting "a few days" is not really necessary, at least according to scgallafent. All you have to do is change the identifiers to something different, do a Send/Receive, then change them back, and do a Send/Receive. That procedure is quite consistent with the procedure we make to other data elements in MLS.


Return to “Reports and Forms”

Who is online

Users browsing this forum: wattscharleswilliam4 and 2 guests