Quarterly Reports Not Functioning on LDS.org

Discuss where to obtain or how to fill out specific reports or forms.
tazman85
New Member
Posts: 3
Joined: Mon May 09, 2011 7:01 pm

Quarterly Reports Not Functioning on LDS.org

Postby tazman85 » Thu Jun 21, 2012 7:41 am

Under Leader Resources on LDS.org, Reports tab, the Quarterly Reports link does not work. I get the following error (as does everyone else in our stake presidency):

Clerk Resources

- Sorry, an error occurred while processing this page.


Retry the web page by clicking the refresh/reload button or trying the URL from the address bar again. Even though the Server Error is reporting a general error on the web site's servers and not your computer, the server error may only be temporary. Trying the page again will often be successful.

Come back later. The Server Error message is often temporary and should be resolved fairly soon.

Use your browser’s back button to go back to the page you came from.

Any idea what is causing this and when it will be fixed? :confused:

User avatar
Biggles
Senior Member
Posts: 921
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Postby Biggles » Thu Jun 21, 2012 7:46 am

Pure speculation, but could it be in preparation for the end of this month when we start the 2nd Qtr. report?

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Jun 21, 2012 8:23 am

tazman85 wrote:Any idea what is causing this and when it will be fixed?


It works now for me (I'm also in a stake calling). So it looks like it was accurate to characterize the outage as temporary.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

tazman85
New Member
Posts: 3
Joined: Mon May 09, 2011 7:01 pm

Postby tazman85 » Thu Jun 21, 2012 8:31 am

Still out for me, but I will give it a few hours to see if it comes back. It's been like this for a few weeks, which is what started us wondering if it was farther reaching than just us. Thanks for the responses, guys.

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Jun 21, 2012 8:36 am

tazman85 wrote:Still out for me, but I will give it a few hours to see if it comes back. It's been like this for a few weeks, which is what started us wondering if it was farther reaching than just us. Thanks for the responses, guys.


If it's been out for a few weeks, then I don't think it's going to simply start working for you in a few more hours. There must be something associated with your stake that's causing a problem. I'd suggest that you contact your Local Unit Support team for assistance.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jonesrk
Church Employee
Church Employee
Posts: 1454
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Thu Jun 21, 2012 9:25 am

It looks like it is something to do with the Galveston Ward. I went in as each ward/branch clerk in your stake and that one had the same error, but it was the only one.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

tazman85
New Member
Posts: 3
Joined: Mon May 09, 2011 7:01 pm

Postby tazman85 » Thu Jun 21, 2012 10:00 am

So, with the Galveston Ward Report broken, it breaks the Stake Report as well. How does one go about getting that resolved?

davidarnett
New Member
Posts: 3
Joined: Sun Apr 08, 2012 9:23 am

Postby davidarnett » Sun Jun 24, 2012 3:39 pm

I am the stake clerk that works with Tazman85. We had the Galveston ward do a refresh request and several send receives and still get the same problem with not seeing the quarterly report. What is the next step? I called MLS and the person there suggested that I work with you.

User avatar
aebrown
Community Administrator
Posts: 14690
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Jun 24, 2012 4:19 pm

davidarnett wrote:I am the stake clerk that works with Tazman85. We had the Galveston ward do a refresh request and several send receives and still get the same problem with not seeing the quarterly report. What is the next step? I called MLS and the person there suggested that I work with you.


Since the issue is with the quarterly report, a refresh request is unlikely to have any impact. You need to change something in the Quarterly Report data in MLS, then save it. Then change that value back to the correct value, and save. That will force a sending of the QR data to CHQ again. That might do the trick.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

davidarnett
New Member
Posts: 3
Joined: Sun Apr 08, 2012 9:23 am

Postby davidarnett » Thu Jun 28, 2012 7:28 pm

We followed what you recommended and it did not work. I did notice that we can see the unit indicators on all the units and see the numbers that are in the quarterly report. We can also see the quarterly report on the stake admin MLS. How come we can see the data there but we keep getting this server error message?


Return to “Reports and Forms”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest