mormon.org can't add photo to profile

Discussions about other LDS websites such as Mormon.org, ProvidentLiving.org, etc.
User avatar
geowizrd
Member
Posts: 54
Joined: Mon Sep 07, 2009 2:38 pm
Location: littleton, co usa

mormon.org can't add photo to profile

Postby geowizrd » Mon Aug 15, 2011 2:18 pm

our ward is in the process of creating profiles in preparation for an upcoming media campaign. about 25% of ward members (including me) that are trying to add their photo are experiencing a variety of difficulties with the photo uploader.

in my case, as shown in the attached pdf file, the photo is loaded and ready to crop, but the controls that would allow you to submit the completed photo simply do not appear. at that point, you can't close the window or recover in any way, so the only way out is to kill the browser. at that point, if you try to log in again, apparently the uncompleted operation ties up your ability to do so for about a half hour -- it just hangs on the login screen with internet explorer using 50% of the cpu without responding.

i have experienced this on 4 different machines with various software installations. the attached pdf is from a computer with windows xp 32 bit, internet explorer 7, and the latest versions of flash and java.

anyone else experiencing similar issues or know of a workaround? for most ward members it works without a hitch, but i have wasted many hours over several days trying to get this to work. it would be nice if mormon.org had a support link.



profilephoto.pdf
(259.61 KiB) Downloaded 90 times

User avatar
aebrown
Community Administrator
Posts: 14691
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Aug 15, 2011 5:48 pm

geowizrd wrote:in my case, as shown in the attached pdf file, the photo is loaded and ready to crop, but the controls that would allow you to submit the completed photo simply do not appear. at that point, you can't close the window or recover in any way, so the only way out is to kill the browser. at that point, if you try to log in again, apparently the uncompleted operation ties up your ability to do so for about a half hour -- it just hangs on the login screen with internet explorer using 50% of the cpu without responding.


Is the photo rather large? I haven't tried to upload a photo on mormon.org, but with other sites I've seen cases where trying to upload a 5MB or more picture causes problems, but if I resize it using some image editing software so that it is under 1MB, it uploads fine.

I know the whole idea of the cropping tool on the site is to make it so you don't have to use an external image editor, but perhaps this might help you get past the problem.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
geowizrd
Member
Posts: 54
Joined: Mon Sep 07, 2009 2:38 pm
Location: littleton, co usa

Postby geowizrd » Mon Aug 15, 2011 6:57 pm

aebrown wrote:Is the photo rather large? I haven't tried to upload a photo on mormon.org, but with other sites I've seen cases where trying to upload a 5MB or more picture causes problems, but if I resize it using some image editing software so that it is under 1MB, it uploads fine.

I know the whole idea of the cropping tool on the site is to make it so you don't have to use an external image editor, but perhaps this might help you get past the problem.


i thought of that early on too, and so tried using a very small (33k) headshot that had already been cropped -- but the size of the photo had no effect on the behavior. since my last post, i also installed and tried firefox 5, but couldn't get as far as i did with ie7. after all that, i went over to a neighbor's house and everything worked just fine on their computer, so i completed my profile there.

it puts me in the postition of telling ward members that if their machine doesn't work, don't waste time, just go do it at a friend's house...

cwalker2
New Member
Posts: 1
Joined: Mon Sep 12, 2011 12:29 pm

Postby cwalker2 » Mon Sep 12, 2011 12:31 pm

geowizrd wrote:i thought of that early on too, and so tried using a very small (33k) headshot that had already been cropped -- but the size of the photo had no effect on the behavior. since my last post, i also installed and tried firefox 5, but couldn't get as far as i did with ie7. after all that, i went over to a neighbor's house and everything worked just fine on their computer, so i completed my profile there.

it puts me in the postition of telling ward members that if their machine doesn't work, don't waste time, just go do it at a friend's house...



I had the same issue and have found that there are many others that are having the same issue. The website just plain does not have a place to submit a picture once you have cropped it. Regardless of browser, size of photo, etc. Very frusterating!!

JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

Postby JamesAnderson » Tue Sep 13, 2011 9:33 pm

This also is an issue given the photo file sizes are going to be quite large. When I get my shot ready for the mormon.org site it's probably going to be from a 12.1 megapixel DSLR. You can drop the resolution size on some cameras but probably not all, but the lower the resolution, the lower the quality, and cropping is not always going to be the best option either depending on the type of photo taken, especially so with portrait styles which I have seen already on the site, including the shots used on the pass-along cards.


Return to “Other Websites”

Who is online

Users browsing this forum: No registered users and 1 guest