email to/through myldsmail.net not working

Discussions about other LDS websites such as Mormon.org, ProvidentLiving.org, etc.
rmrichesjr
Community Moderators
Posts: 1038
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon

email to/through myldsmail.net not working

Postby rmrichesjr » Tue Nov 03, 2009 1:37 pm

It appears at least some email sent to or through myldsmail.net is not getting through in a timely manner. Both messages I sent to two different missionaries have returned warning messages. Here is a part of one header (personal information edited out):

Date: Tue, 03 Nov 2009 03:37:43 -0700
From: Mail Delivery Subsystem <MAILER-DAEMON@ldschurch.org>
Subject: Warning: could not send message for past 12 hours
X-Originating-IP: [216.49.178.95]
To: <zzme@zzmyisp.net>
Auto-submitted: auto-generated (warning-timeout)

Here is the relevant part of the body:


Part 1:

**********************************************
** THIS IS A WARNING MESSAGE ONLY **
** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
**********************************************

The original message was received at Mon, 2 Nov 2009 15:23:18 -0700
from vms173015pub.verizon.net [206.46.173.15]

----- Transcript of session follows -----
<zzmymissionary@myldsmail.net>... Deferred: Connection reset by aspmx.l.google.com.
Warning: message still undelivered after 12 hours
Will keep trying until message is 4 days old

Prior to this past Sunday, I had sent several messages to each of the missionary addresses without any indication of problem.

Is somebody working to get this fixed?

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Nov 03, 2009 1:56 pm

rmrichesjr wrote: ----- Transcript of session follows -----
<zzmymissionary@myldsmail.net>... Deferred: Connection reset by aspmx.l.google.com.


Sounds like Google is refusing the connection. Quite possibly the IP that myldsmail uses has been blacklisted. A quick check of the IP seems to show that it's OK, but Google may have their own blacklist.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

faazshift
New Member
Posts: 38
Joined: Mon Sep 14, 2009 12:27 am
Location: Riverton, Utah, United States

Postby faazshift » Tue Nov 03, 2009 3:53 pm

I just tried using my mail server to send to my brothers myldsmail.net account and it worked fine. I then tried sending from gmail and it never arrived. It definitely seems to be google refusing to send it.

faazshift
New Member
Posts: 38
Joined: Mon Sep 14, 2009 12:27 am
Location: Riverton, Utah, United States

Postby faazshift » Tue Nov 03, 2009 8:49 pm

faazshift wrote:I just tried using my mail server to send to my brothers myldsmail.net account and it worked fine. I then tried sending from gmail and it never arrived. It definitely seems to be google refusing to send it.

After a while my test message from gmail eventually went through. Maybe the mail server is just under a lot of strain and dropping connections, but I would think a decent dedicated mail server could handle this.


Return to “Other Websites”

Who is online

Users browsing this forum: No registered users and 1 guest