Mormon.org Video Problems

Discussions about other LDS websites such as Mormon.org, ProvidentLiving.org, etc.
Nic_Rossi-p40
New Member
Posts: 7
Joined: Mon Jul 21, 2008 9:49 pm
Location: null
Contact:

Mormon.org Video Problems

Postby Nic_Rossi-p40 » Tue Sep 23, 2008 5:27 am

I've tried viewing the new videos on the new Mormon.org website in Safari, Chrome, Internet Explorer and Firefox, all to no avail. Why aren't the videos available?

User avatar
WelchTC
Senior Member
Posts: 2088
Joined: Wed Sep 06, 2006 7:51 am
Location: Kaysville, UT, USA
Contact:

Postby WelchTC » Tue Sep 23, 2008 5:48 am

It takes quite a while for the video to start. I'm guessing that it is because they are in such a high definition. Did you give it plenty of time to start?

Tom

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Tue Sep 23, 2008 10:27 am

Please forgive me if this seems like an obvious question, but unlike videos on other websites, these don't start automatically. Did you perhaps not press the "Play" button found on the video screen?

Image
So we can better help you, please edit your Profile to include your general location.

User avatar
marianomarini
Senior Member
Posts: 594
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy
Contact:

Postby marianomarini » Wed Sep 24, 2008 12:06 pm

I wonder why video in Church's web sites need a Windows or Mac OS.
I can view, with my linux box, almost all video in the net, why not from church's site?
Which is the benefits using Web Windows Media Player instead of sharing video file as you do with tech talk?
La vita è una lezione interminabile di umiltà (Anonimo).
Life is a endless lesson of humility (Anonimous).

Nic_Rossi-p40
New Member
Posts: 7
Joined: Mon Jul 21, 2008 9:49 pm
Location: null
Contact:

Video Problems

Postby Nic_Rossi-p40 » Wed Sep 24, 2008 4:40 pm

It seems to work, but takes quite a long time to load. In an investigator's shoes, I don't think I'd wait four or five minutes to watch a video that has a running time of 1:34 (God Speaks Today). I'm running on a Comcast cable modem connection and using a Mac.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Wed Sep 24, 2008 5:10 pm

I'm also running Comcast broadband, but using Vista. It only took about 10 seconds to buffer enough to begin playing. Don't have a Mac to test it with, so I'm not really sure why it took so long for you.

Mike
So we can better help you, please edit your Profile to include your general location.


Return to “Other Websites”

Who is online

Users browsing this forum: No registered users and 1 guest