New Web Site Look & Feel Reverted...

The latest news and information on tech.lds.org.
User avatar
WelchTC
Senior Member
Posts: 2088
Joined: Wed Sep 06, 2006 7:51 am
Location: Kaysville, UT, USA
Contact:

New Web Site Look & Feel Reverted...

Postby WelchTC » Sat May 17, 2008 6:50 pm

We had some technical difficulties and have reverted back to the original LDS Tech look and feel. Sorry for the inconvenience. We will take everyone's feedback into consideration before we release the new look & feel again.

Thanks for your support and if you see any problems with the "reverted" look and feel, please let me know.

Tom

Roger-p40
New Member
Posts: 39
Joined: Tue Jan 23, 2007 3:20 pm
Location: Lexington Kentucky

Web Site

Postby Roger-p40 » Sun May 18, 2008 4:18 am

I like the old site much better than the new one. My comment would be to keep the old..

Roger

User avatar
garysturn
Senior Member
Posts: 608
Joined: Thu Feb 15, 2007 11:10 am
Location: Draper, Utah, USA
Contact:

Postby garysturn » Sun May 18, 2008 2:44 pm

I liked the new Scheme better if we could just get the background of the Messages white.
Gary Turner
If you haven't already, please take a moment to review our new
Code of Conduct

User avatar
garysturn
Senior Member
Posts: 608
Joined: Thu Feb 15, 2007 11:10 am
Location: Draper, Utah, USA
Contact:

Double Headers

Postby garysturn » Sun May 18, 2008 2:51 pm

Sometimes I get two headers. See example.

Image
Gary Turner
If you haven't already, please take a moment to review our new
Code of Conduct

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sun May 18, 2008 5:54 pm

GarysTurn wrote:Sometimes I get two headers. See example.

That is because of one of two reasons:
  • You updated your bookmark when the new site look launched and haven't updated it back to the old way (http:\\tech.lds.org\forum\).
  • The navigation link to the forums was changed for the new site look but hasn't been changed back yet for the old site look. I just checked this and this isn't the case, so it must be the first reason then.

User avatar
MorettiDP
Member
Posts: 297
Joined: Wed Jan 31, 2007 8:15 pm
Location: São Carlos, São Paulo, Brazil
Contact:

Postby MorettiDP » Sun May 18, 2008 5:58 pm

I believe that the colors of the "new" layout is a problem. The colors of this layout is much more fine!
MorettiDP
São Carlos Brazil Stake Technology Specialist


Return to “Announcements & Policies”

Who is online

Users browsing this forum: No registered users and 1 guest