Labs application

When the Church has need of help from the technology community, we will post that need in this forum.
User avatar
johnshaw
Senior Member
Posts: 1838
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Labs application

Postby johnshaw » Fri Nov 20, 2009 7:41 am

I was looking through all the projects trying to locate some information about someting out in the labs. the url is http://labs.lds.org/bishop - I don't see much out there about it and I was hoping to get some info.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Nov 20, 2009 9:13 am

jshawut wrote:I was looking through all the projects trying to locate some information about someting out in the labs. the url is http://labs.lds.org/bishop - I don't see much out there about it and I was hoping to get some info.

Well, I have access to some of the labs projects, but this is the message I got when navigating to your link after authenticating:
The requested object does not exist on this server. The link you followed is either outdated, inaccurate, or the server has been instructed not to let you have it.

It is not uncommon for Church IT to have something new they want a small focus group from around the US and/or around the world to look at and give feedback on. I believe they had something with a focus group of Bishops a while back, I wouldn't be surprised if this URL had been related to that project (and quite possibly completed or inactive now).
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Nov 20, 2009 9:29 am

mkmurray wrote:Well, I have access to some of the labs projects, but this is the message I got when navigating to your link after authenticating...


Can you access any of the labs projects at this time? Simply logging into labs.lds.org gives me that same "object does not exist" error message.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Nov 20, 2009 10:02 am

Alan_Brown wrote:Can you access any of the labs projects at this time? Simply logging into labs.lds.org gives me that same "object does not exist" error message.

Yes, I can go to https://labs.lds.org/and authenticate fine right now. Of course, it took me 30 mins to respond, so something could have happened during that time.
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Nov 20, 2009 10:11 am

mkmurray wrote:Yes, I can go to https://labs.lds.org/and authenticate fine right now. Of course, it took me 30 mins to respond, so something could have happened during that time.


Thanks for checking it out. The error message is still displayed for me. However, it's been a long time since I tried to access the labs, and it could be that I don't have the proper permissions. But if that is the case, it would be much nicer to display a message to that effect -- this message is essentially an application error.

Also, if specific permissions are required beyond simply having an LDS Account, then that should be mentioned on the labs.lds.org login page. Right now, it simply has a Register link that takes you to the standard LDS Account site; that implies to me that creating an LDS Account is all that is needed in order to access the labs (but that is clearly not true).

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Nov 20, 2009 10:16 am

Alan_Brown wrote:Also, if specific permissions are required beyond simply having an LDS Account, then that should be mentioned on the labs.lds.org login page. Right now, it simply has a Register link that takes you to the standard LDS Account site; that implies to me that creating an LDS Account is all that is needed in order to access the labs (but that is clearly not true).

Yes, the following link provides the "special permissions" one must acquire in addition to having an LDSAccount in order to access the Labs environment:

http://tech.lds.org/forum/showthread.php?p=35133#post35133
Many questions are already answered on the LDSTech wiki. Check it out!

faazshift
New Member
Posts: 38
Joined: Mon Sep 14, 2009 12:27 am
Location: Riverton, Utah, United States

Postby faazshift » Fri Nov 20, 2009 11:46 am

mkmurray wrote:Yes, the following link provides the "special permissions" one must acquire in addition to having an LDSAccount in order to access the Labs environment:

http://tech.lds.org/forum/showthread.php?p=35133#post35133

I did that weeks ago. After my first email, and the waiting period, I still couldn't access it. I emailed again, and even after that I couldn't access it. After my last email, they said I am already in the database, but I sill cant access it for some reason.

EDIT: Hmm, my LDSAccount password has symbols in it, so I just tried changing it to something that does not and it works. Seems to be a coding issue.

User avatar
McDanielCA
Member
Posts: 490
Joined: Wed Jul 18, 2007 3:38 pm
Location: Salt Lake City, Utah

Postby McDanielCA » Fri Nov 20, 2009 4:40 pm

There is an article about labs.lds.org that will be posted on the main part of the site next week.


Return to “Development Help Wanted”

Who is online

Users browsing this forum: No registered users and 1 guest