The Mormon Channel Project

Discuss the feature articles on the Tech Home Page.
russellhltn
Community Administrator
Posts: 26206
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Mon Feb 07, 2011 12:30 pm

chickysod wrote:I have uninstalled and reinstalled the program multiple times and have actually gone through 2 different phones. I have an HTC Evo 4G on the Sprint Network. I have 3 friends who have the exact same phone/network and none of them have ever experienced any problems with the Mormon Channel App.


Since you say you've tried different phones and have friends with the same phone on the same network with no problems, that strongly suggests that you have an app or setting on your phone that's causing the problem. You may want to focus on what's different with your phone then your friends.

Does the application behave differently if you switch to WiFi?

Have you tried it while standing in the same place as your friends? It could be a overload issue with the cell tower in your area.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

chickysod
New Member
Posts: 2
Joined: Mon Feb 07, 2011 10:35 am

Postby chickysod » Wed Feb 09, 2011 3:43 pm

RussellHltn wrote:that strongly suggests that you have an app or setting on your phone that's causing the problem. You may want to focus on what's different with your phone then your friends.

Does the application behave differently if you switch to WiFi?

Have you tried it while standing in the same place as your friends? It could be a overload issue with the cell tower in your area.


Thanks for the reply Russell.

I do use Advanced Task Killer however I have programmed it to ignore the Mormon Channel App. I can't think of any other app that could be causing problems however if there is some setting that I could adjust in the OS I am up for trying.

I did try the WiFi and the Audio and Video worked great. The Live stream still struggled and cut out after two or three seconds (which was suprising).

I can try to stand in the same place and see if it cuts out just using the 3 or 4G and not the WiFi but I mostly use it in my car on the commute to and from work.

Thanks for the reply.


Return to “Featured Article Discussions”

Who is online

Users browsing this forum: No registered users and 1 guest