My Study Notebook not functioning

Discuss ideas and suggestions around the LDS.org website.
markojarvis
New Member
Posts: 2
Joined: Tue Jun 14, 2011 10:06 am

My Study Notebook not functioning

Postby markojarvis » Tue Jun 14, 2011 10:09 am

When I try to access My Study Notebook on lds.org, I get the following error message:
[INDENT]Page Not Found

We're sorry, but the page you're looking for was not found.

Please check the URL for proper spelling and capitalization. If you're having trouble locating a page on LDS.org, try visiting the LDS.org home page or enter a search term in the field below.
[/INDENT]Am I overlooking something simple?

MOJ

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Tue Jun 14, 2011 10:50 am

markojarvis wrote:When I try to access My Study Notebook on lds.org, I get the following error message:


Are you accessing it via a bookmark, or using the Tools menu on lds.org? Are you logging in first, or going to My Study Notebook from the Tools menu and then being asked to supply your user name and password? I've tried all these variations and it's working fine for me.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

SorensonMi
Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 8:13 am
Location: Salt Lake City, Utah

Postby SorensonMi » Tue Jun 28, 2011 11:14 am

can you please message me? I'm the lead developer on lds.org and would like to troubleshoot this with you directly.

thanks
Mindie

camrow
New Member
Posts: 16
Joined: Mon Apr 25, 2011 7:11 am
Location: Carlisle, PA, USA

Postby camrow » Thu Jul 14, 2011 11:28 am

I've been having the same issue for about 4 months, and it doesn't seem to matter what order or link I approach the study notebook from.

sonicsonicboom
New Member
Posts: 1
Joined: Fri Sep 30, 2011 1:12 am

Same problem

Postby sonicsonicboom » Fri Sep 30, 2011 1:14 am

camrow wrote:I've been having the same issue for about 4 months, and it doesn't seem to matter what order or link I approach the study notebook from.


This is on old thread, but this is the exact same problem I am having and have had for 6 months. I thought everyone may have had the same problem but maybe it's just me?

Could it be something from me trying to iPhone sync my annotations?

Please someone help? I was waiting on it getting fixed but now I realise maybe it's only broken for me! :)

Mike


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 2 guests