Accessing LDS.org

Discuss ideas and suggestions around the LDS.org website.
luv2surch
New Member
Posts: 2
Joined: Tue Apr 05, 2011 5:00 pm

Accessing LDS.org

Postby luv2surch » Tue Apr 05, 2011 5:06 pm

I can not get on the LDS website for the past week. I have tried ie, firefox and chrome. When trying to access the site, all I get is a notice that it timed-out or not available. I can get on the site with my ipad but that doesn't help much.

Does anyone have any ideas?

Kim

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Tue Apr 05, 2011 6:17 pm

Sounds like either something is filtering it out or blocking the name lookup.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Tue Apr 05, 2011 9:21 pm

luv2surch wrote:I can not get on the LDS website for the past week. I have tried ie, firefox and chrome. When trying to access the site, all I get is a notice that it timed-out or not available. I can get on the site with my ipad but that doesn't help much.

Does anyone have any ideas?

Kim


I assume that you're not having any problems with any site other than lds.org
Try bringing up a command prompt and do a "ping lds.org". This will at least confirm that it's not the browsers, if you get a response.
Check your firewall settings or shut the firewall down temporarily and see if that works. If you can get access with the firewall disabled, then you've identified your problem.
Have you read the Code of Conduct?

luv2surch
New Member
Posts: 2
Joined: Tue Apr 05, 2011 5:00 pm

still can not access

Postby luv2surch » Wed Apr 06, 2011 4:07 pm

I did turn off my firewall.

I can access any other sites.

I can log into my account from the FHC. (Just in case the church blocked me) :)

I did try the ping and I think it worked, said sent 4 received 4 and lost 0

I am thinking that something is blocking the site from my computer but what.

Any other ideas?

Kim

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Apr 06, 2011 5:01 pm

luv2surch wrote:I did turn off my firewall.


What kind of firewall? Are you talking about the firewall built into Windows? Do you also have a firewall or some sort of filtering on your router, such as OpenDNS?

However, if your iPad is connecting wirelessly to the same network, and your iPad can access lds.org, then a router issue is unlikely.

luv2surch wrote:I can access any other sites.


What about other Church sites? Are you accessing this forum from the same computer? If so, that would mean that tech.lds.org works. What about http://www.familysearch.org?

luv2surch wrote:I can log into my account from the FHC. (Just in case the church blocked me) :)


That's good to know. That means that it's nothing to do with your LDS Account. But in your original post, it sounds like you were having problems accessing lds.org even before you could even try to log in. So the LDS Account probably can't be an issue anyway.

luv2surch wrote:I did try the ping and I think it worked, said sent 4 received 4 and lost 0


That's also good to know, because it eliminates a few other possible problems. But most filtering works at a level above the layer that Ping would test.

luv2surch wrote:I am thinking that something is blocking the site from my computer but what.


Aside from the firewall, do you have some sort of filtering (NetNanny, K-9 from BlueCoat, etc.)?
Questions that can benefit the larger community should be asked in a public forum, not a private message.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Wed Apr 06, 2011 10:58 pm

luv2surch wrote:I did turn off my firewall.

I can access any other sites.

I can log into my account from the FHC. (Just in case the church blocked me) :)

I did try the ping and I think it worked, said sent 4 received 4 and lost 0

I am thinking that something is blocking the site from my computer but what.

Any other ideas?

Kim


Just to be sure we haven't overlooked the obvious, what's the complete URL that you're using for the lds.org web site?
As Alan stated it's got to be something simple because you're having no problems accessing this forum which is also on the lds.org domain.
Have you read the Code of Conduct?

russellhltn
Community Administrator
Posts: 20762
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Apr 07, 2011 2:41 am

techgy wrote:As Alan stated it's got to be something simple because you're having no problems accessing this forum which is also on the lds.org domain.


FWIW, the main site is just "lds.org". If you type in "www.lds.org", you get redirected to "lds.org". Perhaps something is preventing the redirection?
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Thu Apr 07, 2011 6:22 am

RussellHltn wrote:FWIW, the main site is just "lds.org". If you type in "www.lds.org", you get redirected to "lds.org". Perhaps something is preventing the redirection?


Correct. However, if they're entering https://www.lds.org they'll receive the site not found error.
Have you read the Code of Conduct?


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest