Are all the new Directory and Calendar broken?

Discuss ideas and suggestions around the LDS.org website.
mwsuman
New Member
Posts: 3
Joined: Sun Feb 06, 2011 10:45 am
Location: Riverton, UT, USA

Are all the new Directory and Calendar broken?

Postby mwsuman » Sun Feb 06, 2011 10:48 am

The Directory shows up empty. The Calendar just spins and spins. I have tried with both Safari and Firefox on a Mac.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Feb 06, 2011 11:46 am

Working for me as of now.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

preston.baxter
Member
Posts: 98
Joined: Mon Mar 03, 2008 10:55 pm
Location: Independence, Oregon, USA

Postby preston.baxter » Sun Feb 06, 2011 12:54 pm

In CHROME I can access all the features EXCEPT the Calendar, but in Internet Explorer everything works fine. Others report no problems in Chrome. Maybe there is something in our individual browser settings that prevents certain features from functioning.

Preston

jbh001
Community Moderators
Posts: 854
Joined: Thu Mar 13, 2008 5:17 pm
Location: Las Vegas, NV

Postby jbh001 » Sun Feb 06, 2011 4:14 pm

I just tested and have no problems accessing the Directory and Calendar using Mac OS 10.6.6 with Firefox 3.6.13 or Safari 5.0.3.

pvargas6
New Member
Posts: 1
Joined: Sun Jan 20, 2008 7:43 pm
Location: Port Orchard, WA

Postby pvargas6 » Mon Feb 07, 2011 4:26 pm

I also have the problem of the calendar not loading. I used to be able to see them but in the last couple of weeks it does not load. I see the spinning clock logo, subscribed calendars and locations but not the large or small calendar. I do see a very small box in the lower left corner of the webpage that was not there before. On the 'Select Calendars' page I can see the Stake calendars to subscribe to but the ward calendars do not show. In the lower left corner I see a larger box with smaller boxes in it with the color samples of the assigned calendars. Two out of three of my computers are able to see the calendars but my laptop that I take to church on Sunday's happens to be the one the calendars do not show on. I've tried to compare the Internet settings but do not see any major differences. Any ideas?

preston.baxter
Member
Posts: 98
Joined: Mon Mar 03, 2008 10:55 pm
Location: Independence, Oregon, USA

Postby preston.baxter » Tue Feb 08, 2011 1:52 am

Do they use the same browser?

I tried resetting Chrome back to the defaults (CALENDAR used to work on this machine) but no change in the behavior.

djt87
New Member
Posts: 1
Joined: Wed Jan 04, 2012 8:40 pm

I had same issue as well, except chrome worked and exporer did not.

Postby djt87 » Wed Jan 04, 2012 8:43 pm

Try disabling any add ons that are not needed and as for me it was Divx that the calendar did not like. Disabling Divx at start up solved it.

craftyleo
New Member
Posts: 6
Joined: Tue Jan 03, 2012 3:26 am

Postby craftyleo » Sat Jan 07, 2012 11:30 pm

I can only access part of the directory, we get just our family and our bishop, can anyone help because our clerk is stumped also

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jan 08, 2012 12:02 am

craftyleo wrote:I can only access part of the directory, we get just our family and our bishop, can anyone help because our clerk is stumped also


What country are you in? Some countries like the UK have strict privacy laws. You can't see members unless they opt-in.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jficklin
New Member
Posts: 27
Joined: Fri Sep 18, 2009 2:57 pm
Location: Las Cruces, NM, USA

Postby jficklin » Mon Jan 23, 2012 1:28 pm

I too found this problem last saturday when trying to train building schedulers at the family history center. Didn't matter whether we used Explorer or Firefox... the calendar would not load at times.... just the spining "Activity" icon going on forever. Sometimes if we re-booted the machine and started over the calendar would load, but eventually when coming back to the calendar view from somewhere else... the reservations screen for example... the calendar would not load.


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest