WMV videos on dutytogod.lds.org do not load or play

Discuss ideas and suggestions around the LDS.org website.
JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

WMV videos on dutytogod.lds.org do not load or play

Postby JamesAnderson » Mon Jul 19, 2010 11:36 am

Just tried to view the video content on dutytogod.lds.org, the Windows Media versions, and they will not play. The Windows Media Player does not load, all I get is a black screen and a loading status that does not change after getting about to just past halfway.

Here's one of the two links I tried. It's the one for presidencies, the other one on the same page did not load either. May be the case with all of the .wmv files on this part of lds.org.

http://broadcast.lds.org/aaronic-priesthood/duty-to-god/2010-05-1020-quorum-presidencies-instruction-128k-eng.wmv

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Mon Jul 19, 2010 11:57 am

They worked for me yesterday (and still do today). What browser are you using? You might want to try a different web browser or open the links directly in WMP.

JamesAnderson
Senior Member
Posts: 748
Joined: Tue Jan 23, 2007 2:03 pm

Postby JamesAnderson » Mon Jul 19, 2010 4:30 pm

Using Firefox 3.6.4 or later, have WMP installed. Usually Winamp or WMP loads them, this time it has not done so.

Edit: Found the problem, corrupted WMP. Reinstalled it, this time the player, etc., loaded right. Am watching the video now.


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest