Pagination bug in LDS.org search?

Discuss ideas and suggestions around the LDS.org website.
dmaynes
Member
Posts: 233
Joined: Sat Nov 01, 2008 9:50 am
Location: Pleasant Grove, Utah

Pagination bug in LDS.org search?

Postby dmaynes » Sun Mar 07, 2010 10:33 am

I was searching for <<esau jacob>> (without double quotes) from the LDS.ORG search box (without checking any of the filtering features). The search returned 128 matches, but it fails to display page 3 of the matches.

You can click on "4" or any other page number except "3" and the results are displayed.

If you click one of the filtering options, there are no pagination issues. This appears to be a content or context related failure. So, it appears to be fairly minor. If it is reproducible for others, it may not reproduce in the future, when the content on LDS.org changes.

I tried a few other searches (using different phrases) and was not able to reproduce the error. Using <<esau jacob>>, I reproduced this error several times.

I am currently using Windows XP and I am using Firefox 3.5.8 as my browser. This might only reproduce for me. If so, it may be related to my firewall or ISP. I don't think this is an Internet issue, because the error has consistently reproduced.

Thanks,
Dennis

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Sun Mar 07, 2010 11:34 am

dmaynes wrote:I was searching for <<esau jacob>> (without double quotes) from the LDS.ORG search box (without checking any of the filtering features). The search returned 128 matches, but it fails to display page 3 of the matches.

You can click on "4" or any other page number except "3" and the results are displayed.

If you click one of the filtering options, there are no pagination issues. This appears to be a content or context related failure. So, it appears to be fairly minor. If it is reproducible for others, it may not reproduce in the future, when the content on LDS.org changes.

I tried a few other searches (using different phrases) and was not able to reproduce the error. Using <<esau jacob>>, I reproduced this error several times.

I am currently using Windows XP and I am using Firefox 3.5.8 as my browser. This might only reproduce for me. If so, it may be related to my firewall or ISP. I don't think this is an Internet issue, because the error has consistently reproduced.

Thanks,
Dennis


Confirmed. I see the same result as you. I suggest you use the "feedback" link on the page and report it.
Have you read the Code of Conduct?


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest