Can't play videos on LDS.org!

Discuss ideas and suggestions around the LDS.org website.
kastephens
New Member
Posts: 1
Joined: Fri Aug 28, 2015 12:02 pm

Can't play videos on LDS.org!

Postby kastephens » Fri Aug 28, 2015 12:05 pm

Our desktop computer is running Windows XP, so our IE is too old to work with LDS.org, and we have been using Firefox with no trouble till the last week. Suddenly, with no conscious change on our part, we cannot play videos on lds.org! We really look forward to watching a general conference talk as part of our morning devotional, and I just can't seem to figure out what is wrong. I removed & downloaded the latest version of Firefox and Adobe Flash Player, still no videos. Any ideas how to fix this? Thanks!

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't play videos on LDS.org!

Postby russellhltn » Fri Aug 28, 2015 12:29 pm

I believe the Firefox blocks Flash by default. (It's been a non-stop source of security issues.) You'll have to find those settings and re-enable Flash.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
lmcguire
Member
Posts: 293
Joined: Wed Jun 15, 2011 3:12 pm
Location: West Jordan, Utah
Contact:

Re: Can't play videos on LDS.org!

Postby lmcguire » Fri Aug 28, 2015 2:31 pm

In Firefox, open up "Add-ons Manager" (Tools > Add-ons, or Ctrl+Shift+A), and go to Plugins. Scroll until you find "Shockwave Flash" and change the activate drop-down - depending on the degree of security you want (but to something other than "Never Activate"). If it's already set to "Always Activate", Flash is not your problem.

I just tested this, and confirmed the videos won't play without activating that plugin.

Another option is simply that XP won't support the necessary drivers for the latest version of Flash - I have no idea whether that's the case, just saying it's possible.

Liz

lajackson
Community Moderators
Posts: 6129
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Can't play videos on LDS.org!

Postby lajackson » Fri Aug 28, 2015 6:21 pm

kastephens wrote:Our desktop computer is running Windows XP,

If this is a clerk administrative computer, ask your STS to call the FM Group and get you on Windows 7. This was supposed to be done before the end of July.

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't play videos on LDS.org!

Postby russellhltn » Fri Aug 28, 2015 7:16 pm

lajackson wrote:If this is a clerk administrative computer, ask your STS to call the FM Group and get you on Windows 7. This was supposed to be done before the end of July.

I doubt if it's a clerk computer. From the comment about devotional, I'm guessing it's a personal or classroom computer. But you're right. All church machines should have moved off of XP by now.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest