BUG Alert: Incorrect Enclosures in General Conference Video Podcast

Discuss ideas and suggestions around the LDS.org website.
User avatar
jmaxwilson
New Member
Posts: 37
Joined: Fri Jan 19, 2007 10:47 am
Location: Orem, UT
Contact:

BUG Alert: Incorrect Enclosures in General Conference Video Podcast

Postby jmaxwilson » Tue Oct 14, 2008 1:25 pm

I was really excited when the items for the October 2008 Conference finally showed up in the Church's official Video Podcast in my Google Reader:

General Conference, by Speaker (English, Video MP4)
http://feeds.lds.org/LDSGCComplete_eng_mp4

But I soon found that none of the videos were working. Apparently the enclosures and links in the podcast RSS are incorrect.

For instance, the video of President Monson's final address of the conference as linked from the website is:

http://broadcast.lds.org/genconf/2008/10/50/GC_2008_10_510_MonsonTS__04903_eng_1M.mp4

But the video of the same talk in the Podcast is linked to:

http://broadcast.lds.org/genconf/2008/10/50/GC_2008_10_510_MonsonTS__04903_eng_.mp4

..which doesn't exist.

It looks like the trailing "1M" is being left off in the filenames in the podcast feed, so it looks like there was a miscommunication about a change in the naming convention.

In any case, I hope it can be fixed quickly (either by updating the feed, or making copies of the files that are named as they are in the feed available).

On a related note,

I also noticed that the hymns are being syndicated in the audio and video podcasts this year, which is great! I was wondering why in the Video podcast the hymns are syndicated only as MP3 audio instead of video like the talks are? Is this also an error, or is it a deliberate decision. If it is deliberate, any insight into the reason why?

SorensonMi
Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 8:13 am
Location: Salt Lake City, Utah

Postby SorensonMi » Tue Oct 14, 2008 3:57 pm

Thanks for bringing this bug to our attention. We are looking into it right now and should have a fix in place shortly.

User avatar
jmaxwilson
New Member
Posts: 37
Joined: Fri Jan 19, 2007 10:47 am
Location: Orem, UT
Contact:

Postby jmaxwilson » Tue Oct 14, 2008 8:13 pm

Thank you! It seems to be working now! You are all awesome.

Any comment on the decision to post only mp3 audio for the hymns?


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest