Church Magazine Problem

Discuss ideas and suggestions around the website.
New Member
Posts: 27
Joined: Tue Feb 06, 2007 8:21 am
Location: Ukiah, California

Church Magazine Problem

Postby superdave98 » Fri Sep 19, 2008 10:23 pm


I've noticed a problem this afternoon and this evening when trying to look up Ensign articles. After doing a search, I get a list of results. When I try to pull up any of the results, I get an "Error 404" message. Here's the exact error message from one my my attempts:

Error 404: SRVE0190E: File not found: /v/Magazine_68dc6169b62fe010VgnVCM100000176f620a____

I figured it was just a temporary problem this afternoon, but now, probably 6 or 7 hours later, it is still happening. I tried a couple different browsers and it behaves the same on either one.

If I browse through the past issues, they all seem to work fine. I only experience the problem in a search.



Community Moderators
Posts: 6497
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Fri Sep 19, 2008 10:40 pm

I have confirmed the same difficulty just now. I noticed a problem getting onto the LUWS and earlier in the week for a period of time late at night that was probably server issues.
JD Lessley
Have you tried finding your answer on the Help Center page or the LDSTech wiki?

Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 8:13 am
Location: Salt Lake City, Utah

Postby SorensonMi » Sat Sep 20, 2008 8:19 am

Thanks for letting us know about this. Search is working once again. Please let us know if you see any future problems.


Return to “ Website”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest