Discuss ideas and suggestions around the website.
New Member
Posts: 1
Joined: Tue Feb 18, 2014 5:58 pm


Postby wiremub33 » Tue Feb 18, 2014 6:03 pm

Hey guys
I'm having some problems accessing videos through most of the sits in the network. For example, if I am studying a lesson and there is an associated video clip I want to view or use I am unable to play it for some reason.
Now, this has been at home on my PC and Laptop, using Windows 7 with the latest updates and appropriate software included on IE, Firefox, Opera, Chrome or Safari. I can access video feeds through news websites and can watch videos on you-tube, and other sides but not these ones. sometimes even watching old conference talks through the website though can watch through youtube.

I am going to check with my ISP but wonder if you have any thoughts there.

Wiremu Bayliss.

User avatar
Senior Member
Posts: 695
Joined: Thu Apr 15, 2010 9:34 pm
Location: Huntsville, UT, USA

Re: Videos

Postby gregwanderson » Tue Feb 18, 2014 10:58 pm

Can you be more specific? What happens when you try to watch? Is there a blank area where the video is supposed to be? Does the video appear to start and then freeze? Any other details would help us figure out the problem.

New Member
Posts: 2
Joined: Tue Apr 29, 2014 6:02 pm

Re: Videos

Postby mozaida » Tue Apr 29, 2014 6:05 pm

For me, I get a blank area where the video should be, but this only happens on Chrome on my Mac. Everything works fine on Chrome on my iPad, though. Help?

Community Administrator
Posts: 20496
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Videos

Postby russellhltn » Tue Apr 29, 2014 7:03 pm

I'm not sure, but I think the videos are based on a flash player. At least that's what looking at them using Chrome on a PC looks like.

Is there anything about Chrome on a Mac that is disabled (security)? Or perhaps you don't have flash installed? (I know Chrome on the PC has an internal install of Flash.)
Have you searched the Wiki?
Try using a Google search by adding "" to the search criteria.

New Member
Posts: 2
Joined: Tue Apr 29, 2014 6:02 pm

Re: Videos

Postby mozaida » Tue May 13, 2014 2:58 pm

My Flash player was up to date, but I updated it anyway. Alas, it made no difference. Do you know where I can find the security settings you're talking about? Thanks!

Return to “ Website”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest