Website in Spanish (or other languages)

Discuss ideas and suggestions around the LDS.org website.
harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Website in Spanish (or other languages)

Postby harddrive » Mon Jun 17, 2013 4:01 pm

I don't know if everyone else is having this problem, but when I load lds.org in firefox, I got to the HTTPS version and it takes me to the spanish page. However, when I do it in IE, I go to the correct language.

Weird.

lajackson
Community Moderators
Posts: 6148
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Website in Spanish

Postby lajackson » Mon Jun 17, 2013 4:55 pm

harddrive wrote:I don't know if everyone else is having this problem, but when I load lds.org in firefox, I got to the HTTPS version and it takes me to the spanish page. However, when I do it in IE, I go to the correct language.

Weird.

Yes, I have had Spanish pages pop up quite regularly today courtesy of lds.org. It seems that the old weirdness has returned again. FF 12.0.

If I edit the URL changing spa to eng and reload, I am back in familiar territory again.

jdlessley
Community Moderators
Posts: 6527
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Website in Spanish

Postby jdlessley » Mon Jun 17, 2013 9:55 pm

I have also been having occasional experiences with LDSl.org changing to Spanish over the past two days. I have not done any detailed investigation into the parameters in which this happens. I am using Firfox 21.0.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Re: Website in Spanish

Postby techgy » Tue Jun 18, 2013 5:58 am

A couple of days ago I went into the "Newsletter" section of lds.org and experienced the same thing - pages in Spanish. I didn't see any portion of the URL that indicated a language, so I added my own to get back to English. Definitely weird. I was using FF v21. Also, I have FF configured to clear the browser pages when the browser is closed.

It's been months since this has happened to me, so something was recently updated on lds.org to bring this about - again.

harddrive
Member
Posts: 445
Joined: Thu Jan 03, 2008 7:52 pm

Re: Website in Spanish

Postby harddrive » Tue Jun 18, 2013 6:01 am

I'm running Firefox 21 as well. So somethings up. It is just annoying and I'm slowly learning spanish :-D.

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: Website in Spanish

Postby aebrown » Tue Jun 18, 2013 6:24 am

lajackson wrote:If I edit the URL changing spa to eng and reload, I am back in familiar territory again.

techgy wrote:I didn't see any portion of the URL that indicated a language, so I added my own to get back to English.

Although adjusting the URL to have "lang=eng" will work, it's often simpler to just click on the language selector in the header (the one with the globe icon) and pick English.

And I am experiencing the same issue with Spanish -- even after clearing my cookies and cache, if I open a new browser window/tab and go to LDS.org, it is in Spanish. This only happens to me in Firefox -- IE and Chrome have no such issue.

lajackson
Community Moderators
Posts: 6148
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Website in Spanish

Postby lajackson » Tue Jun 18, 2013 11:08 am

aebrown wrote:Although adjusting the URL to have "lang=eng" will work, it's often simpler to just click on the language selector in the header (the one with the globe icon) and pick English.

True. But changing the URL has always worked for me. Changing the language selector has not always provided the selected language, and in my most recent case, the language globe was hidden under the Church Websites drop down box and was not available to select.

jdlessley
Community Moderators
Posts: 6527
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Website in Spanish

Postby jdlessley » Fri Jun 21, 2013 12:36 pm

I've played around with this trying to find something I could include in my feedback through the LDS.org feedback link. This is what I found.

My language is English. I get the LDS.org home page in Spanish some times. The method in which I arrive at the LDS.org page determines whether the language is in English or in Spanish.

When navigating to LDS.org using the regular URL "http://www.lds.org/" results in the page coming up in English. However, when using the secure URL "https://www.lds.org/" the page comes up in Spanish. Of course I must be signed into another Church site using the LDS Account single sign-in before navigating to LDS.org for the secure URL to function.

The problem appears to be in the redirection of the secure URL to the complete page URL with the language appended. Clearing the browser cache and cookies has no affect on the results.

I check the results in the browsers IE8, IE10, Chrome, and Firefox. Firefox was the only one that had the language problem.

So my results are the same as aebrown's.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20779
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Website in Spanish

Postby russellhltn » Fri Jun 21, 2013 12:47 pm

Yes, and I'll add a reference to my post from yesterday. I'm finding different browsers default differently with just "lds.org" in the URL.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

drepouille
Senior Member
Posts: 1230
Joined: Sun Jul 01, 2007 5:06 pm
Location: Plattsmouth, NE
Contact:

Re: Website in Spanish

Postby drepouille » Fri Jun 21, 2013 12:49 pm

I had a problem with the calendar and directory flipping to Spanish using Chrome a few days ago.
Dana Repouille, Plattsmouth, Nebraska


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 2 guests