Chrome Aw, Snap!

Discuss ideas and suggestions around the LDS.org website.
marcporter
New Member
Posts: 32
Joined: Thu Feb 17, 2011 1:52 pm

Chrome Aw, Snap!

Postby marcporter » Tue Mar 26, 2013 8:55 am

I had a member of our ward call and ask for some help with searching on LDS.org. Everytime she did a search, she got an "Aw, Snap!" error from Google Chrome. I did a teamviewer session and started my troubleshooting. I did a malware scan, disabled all of the chrome extensions. I deleted her chrome profile, and created a new chrome user profile. I uninstalled chrome, removed the profile folders, then reinstalled chrome.

None of this solved the problem, everytime she typed in her search terms on the top of the site, chrome errored out. I decided I better test it on my computer. I opened up chrome on my PC and I typed in the search term "test" and the site returned results just fine. So I thought I would try what she was doing, I returned to the lds.org homepage and typed in her exact search terms, "justification sanctification" and guess what, I get the Aw, Snap! error on my PC too. I know this is going to sound strange, but if I search for the shorter version of either of those words, it works. I can search for "justify" or "sanctify" but if I search for "Justification" or "Sanctification" google chrome once again returns the "Aw, Snap!" error.

So I was wondering if someone else can test it and see if they get the same results. I've tried 3 computers running Chrome, all with the same results.

Thanks!

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Chrome Aw, Snap!

Postby russellhltn » Tue Mar 26, 2013 10:21 am

I'm seeing the same thing in Chrome. IE10 works fine.

It appears Chrome does load the page, as you can view the source. But it's having a problem rendering it.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

marcporter
New Member
Posts: 32
Joined: Thu Feb 17, 2011 1:52 pm

Re: Chrome Aw, Snap!

Postby marcporter » Tue Mar 26, 2013 11:20 am

Thanks for confirming I'm not crazy. I've submitted feedback on the homepage. I'll post a reply when I hear back from someone.

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Re: Chrome Aw, Snap!

Postby mfmohlma » Wed Mar 27, 2013 12:50 pm

What Chrome versions are you running? I am not getting an error searching for "justification sanctification" with Chrome Version 23.0.1271.64

russellhltn
Community Administrator
Posts: 20763
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Chrome Aw, Snap!

Postby russellhltn » Wed Mar 27, 2013 12:55 pm

It just updated itself: 26.0.1410.43 m

Still happening.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

marcporter
New Member
Posts: 32
Joined: Thu Feb 17, 2011 1:52 pm

Re: Chrome Aw, Snap!

Postby marcporter » Wed Mar 27, 2013 1:17 pm

25.0.1364.152

User avatar
barkeraj
Church Employee
Church Employee
Posts: 130
Joined: Thu Nov 09, 2006 9:15 am
Location: Springville, UT

Re: Chrome Aw, Snap!

Postby barkeraj » Fri Mar 29, 2013 3:26 pm

Doh, sorry. Been busy with a few releases so haven't dropped by to check on things.

This has now been fixed with the release of our brand new search.

It was actually something Chrome updated as our code didn't change, but whatever.

marcporter
New Member
Posts: 32
Joined: Thu Feb 17, 2011 1:52 pm

Re: Chrome Aw, Snap!

Postby marcporter » Fri Mar 29, 2013 4:03 pm

Wow! What a big improvement. I love the new search results, so much more relevant. And yes, the issues with Chrome have been resolved too!


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest