Home page defaulting to Spanish Language

Discuss ideas and suggestions around the LDS.org website.
New Member
Posts: 16
Joined: Tue Feb 01, 2011 1:33 pm
Location: Jamul, CA, USA

Home page defaulting to Spanish Language

Postby clintonkopotic » Sat Nov 10, 2012 12:31 am

I know this has been brought up before with different languages at different times, but I wanted to make sure if anyone else is seeing what I'm seeing. When I go to https://lds.org, I get redirected to https://www.lds.org/?lang=spa, instead of https://www.lds.org/?lang=eng. Also, when I go to the directory the ward list is in English but the rest of the website (headers and footers) are in Spanish. I've tried clearing my cookies and have tried all browsers (Chrome 23, Firefox 16.0.2, Safari 5.1.7, Opera 12.02, and IE 9 on a Win Vista laptop). I have also left feed back on the home page about it.

New Member
Posts: 17
Joined: Wed Oct 03, 2012 9:43 pm

Postby david.dunston » Sun Nov 11, 2012 8:15 pm

Me too - I'm pretty good with computers but it would seem the Church (LDS.org) wants me to learn Spanish? :)

(Even though English is set as the preferred language in my settings/account.)

Community Moderators
Posts: 6030
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sun Nov 11, 2012 9:00 pm

One of the better (and longer) threads on this subject is found here. You may wish to hop on over there and try a few of the ideas that have been successful for others.

Community Moderators
Posts: 414
Joined: Mon Sep 10, 2007 12:29 am
Location: Alnwick, UK

Postby kennethjorgensen » Mon Nov 12, 2012 11:07 am

I had the same problem. It only happened on Firefox.

Once I have cleared the cookies AND the cache it went back to English.

Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest