store.lds.org - items priced at $0.00 never ship

Discuss ideas and suggestions around the LDS.org website.
andymohlman
New Member
Posts: 2
Joined: Tue Sep 13, 2011 9:38 pm

store.lds.org - items priced at $0.00 never ship

Postby andymohlman » Wed Sep 05, 2012 1:13 pm

Our ward has placed multiple orders for items with unit prices of $0.00 and these items are never processed.

I spoke to a kind sister in support today and she knew of the problem and was surprised it was still happening.

Not sure where bugs are logged, thought I would throw it out here for someone to look into.

Thanks

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Sep 05, 2012 1:38 pm

You can provide feedback through store.lds.org by clicking "Do You Have Feedback About This Page?" in the brown ribbon about 2/3 of the way down the page.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Wed Sep 05, 2012 2:38 pm

Hello brother. :)

What is the status of the order on the "My Account" page? I haven't personally had any issues with "free" items and have noted that the status is "Payment Authorized" on all of them. (I'll have to check with my ward council members on my recent orders though. As a ward clerk, I recently discovered the "convenience" of putting the requester's addresses as the delivery address so that organization-specific items never have to see the inside of the clerk's office. :))

Edit: Looks like our Primary President didn't get her order from August 22nd yet. This didn't used to be an issue. I wonder when this started...

Edit edit: I called the store and the agent said they've been having some "upload issues" from the website. I re-placed my orders with him. Hope it gets fixed soon...

jimbaird
Church Employee
Church Employee
Posts: 43
Joined: Thu Feb 01, 2007 2:44 pm

Postby jimbaird » Fri Sep 07, 2012 8:24 am

mfmohlma wrote:Hello brother. :)

What is the status of the order on the "My Account" page? I haven't personally had any issues with "free" items and have noted that the status is "Payment Authorized" on all of them. (I'll have to check with my ward council members on my recent orders though. As a ward clerk, I recently discovered the "convenience" of putting the requester's addresses as the delivery address so that organization-specific items never have to see the inside of the clerk's office. :))

Edit: Looks like our Primary President didn't get her order from August 22nd yet. This didn't used to be an issue. I wonder when this started...

Edit edit: I called the store and the agent said they've been having some "upload issues" from the website. I re-placed my orders with him. Hope it gets fixed soon...


What was the order number that you never received?

User avatar
mfmohlma
Senior Member
Posts: 784
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Fri Sep 07, 2012 10:36 am

jimbaird wrote:What was the order number that you never received?


Replied in Private Message.

andymohlman
New Member
Posts: 2
Joined: Tue Sep 13, 2011 9:38 pm

Postby andymohlman » Sat Sep 08, 2012 7:47 pm

Order #2018266 was the most recent order that experienced this issue. Several orders have been placed over the past four or five months.

jimbaird
Church Employee
Church Employee
Posts: 43
Joined: Thu Feb 01, 2007 2:44 pm

Postby jimbaird » Mon Sep 10, 2012 9:18 am

andymohlman wrote:Order #2018266 was the most recent order that experienced this issue. Several orders have been placed over the past four or five months.


I have someone looking at that order, will get information about it soon.

sphan
New Member
Posts: 11
Joined: Sun Sep 16, 2012 11:43 pm

Postby sphan » Wed Sep 26, 2012 8:25 am

I have had the same problem as a ward clerk as well.

I had to call the order in manually. I think they were saying their system doesn't sync with the online orders? Not sure but yeah my order which exists in store.lds.org doesn't exist in their system.

jefftenney
New Member
Posts: 7
Joined: Thu Aug 16, 2012 7:20 pm
Location: Gilbert, AZ, USA

Postby jefftenney » Wed Sep 26, 2012 2:38 pm

sphan wrote:I have had the same problem as a ward clerk as well.

I had to call the order in manually. I think they were saying their system doesn't sync with the online orders? Not sure but yeah my order which exists in store.lds.org doesn't exist in their system.


Can you check your store.lds.org account settings and make sure one of the addresses (probably your Bishops address) is marked as default. Like this:

Log in to store.lds.org
Click on John Doe : My Account (upper right)
Click on My Addresses
Click on the address you want to be the default
Check the Default Address box
Click Save Address

I have a theory that the website doesn't transfer the order properly if you have more than one saved address but none is marked as the default.

Let us know if it works.

Jeff

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Sep 26, 2012 9:25 pm

jefftenney wrote:I have a theory that the website doesn't transfer the order properly if you have more than one saved address but none is marked as the default.
The default for any unit account purchases is the bishop's home address. The default address can be changed from the bishop's to any you have listed in your profile. If it is changed from the bishop's address to another and then that address is removed the default address will be one of the remaining addresses. I have not tested to see if the bishop's address can be removed for those with access to the unit account. But I suspect that at least one address must be in your profile for you to complete an order.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest