No Sign In link on new LDS.org

Discuss ideas and suggestions around the LDS.org website.
dsgunn130908
New Member
Posts: 26
Joined: Mon May 14, 2012 10:08 am

No Sign In link on new LDS.org

Postby dsgunn130908 » Fri Aug 03, 2012 1:47 pm

hi all i hope someone can help a few people in my branch have no sign in on the new lds.org one being my dad who is the branch president how can i help them fix this?

dsgunn130908
New Member
Posts: 26
Joined: Mon May 14, 2012 10:08 am

Postby dsgunn130908 » Fri Aug 03, 2012 1:54 pm

where the button return to classic lds org its says on lds.org its in the left column or at the bottom, no it not on both

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Fri Aug 03, 2012 4:08 pm

The sign in is on the very top of the page on the right hand side next to the CHURCH WEBSITES link. In English the sign in link is labeled "Sign In/Tools. It may not be readily apparent for users of Firefox since the font is a muted/light gray colored font.

Signin.jpg
(52.93 KiB) Downloaded 83 times
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Fri Aug 03, 2012 4:21 pm

There is a temporary problem with the LDS.org home page. The Sign In/Tools link is not working. Evidently when they reworked the link today URLs for the Sign In link and the other tools in the drop-down menu list do not have complete URLs. "LDS.org" was left out of the address. Clicking on any of the links will return a "Server Not Found" error message page.

Edit: They have fixed the temporary problem. The links are working again.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

lajackson
Community Moderators
Posts: 6143
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sun Aug 05, 2012 4:38 pm

jdlessley wrote:There is a temporary problem with the LDS.org home page. The Sign In/Tools link is not working.

Edit: They have fixed the temporary problem. The links are working again.


I am finding that once I go to the lds.org home page, it is best to just let it sit and load for about 30 seconds. After that amount of time, most of the links have a better chance of showing up and working. For example:

When I click on Sign In/Tools, there is no way to sign in. There is a drop down menu that begins with Notes and Journal and ends with Tools for My Calling. The Tools for My Calling link takes me back to the home page, when it does anything at all.

But, if I wait long enough, another button, Sign In/Tools, shows up at the top of the drop down list. If I click that button once it shows up, I am taken to the LDS Account Sign In page, and then back to the home page with my name at the top.

Then, (either because I read this Forum or have received pure inspiration and revelation), I know that if I click on my name, I will find the drop down box with a lot of the things that used to be in the Tools menu. If what I need is not there, I just click somewhere else on the page to close the drop down menu, wait about 10 seconds, then click on my name again.

Eventually, most of the old Tools menu shows up and I can accomplish what I intended to do.

I find it much faster and more convenient to book mark each tool in my browser and go directly to the page I need. It saves time, energy, and guesswork. And it works.

And if I were a patient sort of fellow, there might even be a Sign Out button somewhere, but it is hardly worth the effort to go looking around and figure out where it would be, and then wait around for it to load so I could use it.

jdlessley
Community Moderators
Posts: 6526
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Aug 05, 2012 9:09 pm

Since the fix I reported earlier I do not experience any of the difficulties or delays lajackson describes. There may be server issues from time to time, especially on Sundays, that may cause page rendering issues for some. Even so, I did not experience any rendering delays today, a Sunday.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

jaj78
New Member
Posts: 34
Joined: Tue Mar 08, 2011 7:07 pm
Location: Boston, MA

Postby jaj78 » Mon Aug 06, 2012 7:36 am

I noticed sign in errors and even page rendering errors all weekend, too. Instead of getting the normal LDS.org, once I sign in I have been getting a white background, text only rendering of the page in outline form. (This is when using a netbook with WindowsXP, Chrome browser) Switching to a recent Firefox distribution seemed to solve the problem. I didn't experience the same problems on my desktop, or with a friend's Android tablet. Maybe it is just a server delay issue.

That said, many of the URLs were still "do nothing" links. I'm assuming the team is aware of these weaknesses.


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest