Everything switching to Spanish

Discuss ideas and suggestions around the LDS.org website.
howardmay
New Member
Posts: 23
Joined: Thu Sep 09, 2010 8:42 am
Location: Montreal, Quebec, Canada

Everything switching to Spanish

Postby howardmay » Thu Mar 22, 2012 6:27 am

When I log into the site, Many things are now in Spanish. At first it was everthing, now it happens when I click certain links. For example if I try to view Handbook 2 it is all in Spanish.

Even if Switch the language back to English when I click on Handbook 2, it switches back to Spanish again.

pwilson
Member
Posts: 55
Joined: Mon Feb 05, 2007 1:52 pm

Postby pwilson » Thu Mar 22, 2012 8:02 am

I have the same problem intermittently.

SorensonMi
Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 8:13 am
Location: Salt Lake City, Utah

Postby SorensonMi » Thu Mar 22, 2012 3:22 pm

howardmay wrote:When I log into the site, Many things are now in Spanish. At first it was everthing, now it happens when I click certain links. For example if I try to view Handbook 2 it is all in Spanish.

Even if Switch the language back to English when I click on Handbook 2, it switches back to Spanish again.


Does this only happen when you login? Does everything work as expected prior to login? i.e. if you are viewing the site in english, does everything remain in english for you?

Can you give me another example besides handbook 2 where you are seeing this?

thanks!
Mindie

russellhltn
Community Administrator
Posts: 20726
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Mar 22, 2012 4:10 pm

There's been a few complaints in the tools of it switching language. Apparently clearing the browser cache and cookies seems to fix it. It may be worth a try here.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

howardmay
New Member
Posts: 23
Joined: Thu Sep 09, 2010 8:42 am
Location: Montreal, Quebec, Canada

Postby howardmay » Tue Mar 27, 2012 8:48 am

Normally when I go to the site it is in English. When i log on it sometimes switches to Spanish for the whole site, but I am able to switch to English by changing the language to English.

With Handbook 2 the only way I was able to get it in English was to go directly to the URL for the English version, I could not get to it from the menu whilst logged on.

Originally this problem related to everything changing to Spanish but now it is intermittent.

sjbowden
New Member
Posts: 6
Joined: Thu May 22, 2008 8:27 pm
Location: Hillsboro, OR, USA

Same here

Postby sjbowden » Wed Apr 04, 2012 12:36 pm

I am having the same problem (just the handbook in Spanish).

georgeklinger
New Member
Posts: 2
Joined: Sun Sep 25, 2011 2:06 am

Same problem but other than the handbook

Postby georgeklinger » Sat Apr 14, 2012 7:51 pm

I've encountered the same problem; sometimes when going to other resources such as the Bishop's welfare resources and others as soon as I sign in. It occurs intermittently for me. When I change the language back to english it may last for a few webpages and then reverts to Spanish.

mprusse
Member
Posts: 228
Joined: Sun Jan 28, 2007 9:01 pm
Location: Littleton, CO-USA
Contact:

Postby mprusse » Wed Sep 26, 2012 5:11 pm

It appears the problem still exists. I need to log in to get to the Handbooks, but when I do, Handbook 1 is all in Spanish. I can change the Handbook language to English and that fixes the problem but then when I go back to Leader Resources, everything is in Spanish. I've seen this on two different computers under my login. Safari on a Mac.

jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Wed Sep 26, 2012 9:39 pm

There has been a fix released for lds.org that addressed the language issue. The recommended procedure if you are still experiencing issues is to clear your browser cache. You may also need to clear all cookies related to lds.org. If you do these two things and you still experience issues then please post a response here.
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Wed Sep 26, 2012 9:57 pm

jdlessley wrote:The recommended procedure ... is to clear your browser cache. You may also need to clear all cookies related to lds.org.

I did these two things and was still presented with a foreign language. I then went back and cleared ALL cookies and the website has been 100% English ever since.
So we can better help you, please edit your Profile to include your general location.


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest