lds.org videos not playing on Samsung Galaxy

Discuss ideas and suggestions around the LDS.org website.
band225
New Member
Posts: 4
Joined: Mon Feb 20, 2012 8:53 pm

lds.org videos not playing on Samsung Galaxy

Postby band225 » Mon Feb 20, 2012 8:57 pm

I bought a Samsung Galaxy tablet. I can't get videos on lds.org to play. Does anyone know why?

shawnsalisbury
New Member
Posts: 1
Joined: Tue Feb 21, 2012 7:49 pm

Postby shawnsalisbury » Tue Feb 21, 2012 8:03 pm

I'm also having the same problem. Smart people will have to clue me in but I think it might be b/c the mp4 files are in html5. I have no idea how to resolve.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Feb 22, 2012 10:57 am

Admin note: Thread moved to a more appropriate section.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

band225
New Member
Posts: 4
Joined: Mon Feb 20, 2012 8:53 pm

Postby band225 » Wed Feb 22, 2012 6:38 pm

What does that mean: "Thread moved to a more appropriate section"? This statement is no help at all.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Feb 22, 2012 7:15 pm

It was originally posted to the Mobile Applications area, but if I understand correctly, it's not a apps issue but rather a browser/lds.org compatiblity issue. So I moved it to this (lds.org) section in hopes it would attract the right attention.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

band225
New Member
Posts: 4
Joined: Mon Feb 20, 2012 8:53 pm

Postby band225 » Thu Feb 23, 2012 6:19 pm

I am not sure where to go to find out if anyone has replyed. Can you shair where I need to go to find the post?

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Feb 23, 2012 6:31 pm

This thread has all the replies to date. One person has confirmed the finding, but so far no one has offered any kind of fix or work around.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

pyleska
New Member
Posts: 1
Joined: Thu Jul 28, 2011 1:34 pm

Could we get more details?

Postby pyleska » Wed May 16, 2012 9:21 am

We have logged the issue of video not playing well on Android. However, we could use some more details if you have them. What devices are not working? Which player are you using that is not working? For example we are switching a lot of videos over to YouTube in particular the Bible Videos and Home Page Carousel. Are the YouTube videos playing for you? What browser are you using?

Let us know so we can get this fixed properly. I am testing with a Galaxy Nexus on Chrome, which works sometimes. The Kindle Fire appears to work really well.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed May 16, 2012 10:22 am

pyleska wrote:...we are switching a lot of videos over to YouTube in particular the Bible Videos and Home Page Carousel.


Given the fact that anyone using a meetinghouse Internet connection cannot play videos from YouTube, I find it difficult to be thrilled with this news. Will there be alternate ways to play these videos?
Questions that can benefit the larger community should be asked in a public forum, not a private message.


Return to “LDS.org Website”

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest