Lds.org links to Calendar, Directory and Maps are wrong

Discuss ideas and suggestions around the LDS.org website.
romeroga
New Member
Posts: 18
Joined: Thu Nov 18, 2010 4:35 am
Location: Argentina, Buenos Aires

Lds.org links to Calendar, Directory and Maps are wrong

Postby romeroga » Sun Feb 19, 2012 3:46 pm

At least in Spanish, the links to these tools goes to new.lds.org , which is wrong and the browser shows that there's not that site. When you manually correct it typing http://www.lds.org and the correspondent tools, it works well.
I think the only thing to fix it its correct these hyperlinks.

Gustavo A. Romero

Buenos Aires
Argentina

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Feb 19, 2012 5:48 pm

romeroga wrote:At least in Spanish, the links to these tools goes to new.lds.org , which is wrong and the browser shows that there's not that site. When you manually correct it typing http://www.lds.org and the correspondent tools, it works well.
I think the only thing to fix it its correct these hyperlinks.


The same problem exists with the German site, as reported in Cannot access new LDS.org Sites (Calender & Directory) from German (DEU).
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
barkeraj
Church Employee
Church Employee
Posts: 130
Joined: Thu Nov 09, 2006 9:15 am
Location: Springville, UT

Postby barkeraj » Tue Feb 28, 2012 2:53 pm

I'm on the LDS.org team and have made people aware from my side as well. Not sure that will get us much further, but it's at least another avenue of attack :)
Aaron Barker
Front-end Development Lead for LDS.org (content portions, not apps) and Ward Executive Secretary.

tbrewer
New Member
Posts: 2
Joined: Sun Feb 06, 2011 10:11 am

Postby tbrewer » Wed Feb 29, 2012 4:47 pm

[INDENT]I work on the church help desk and will try and attack the issue from here as well. When we try to access the calendar from the spanish page here we are able to do it just fine, even though the link shows as new.lds.org. That is probably why the first person that was contacted at the help desk (in the german thread) replied that it was working fine, even though the problem still persists on the spanish page. Ive contacted the engineers to see if they can get those links changed to the correct ones. I'll post any updates I get here.
[/INDENT]


Return to “LDS.org Website”

Who is online

Users browsing this forum: No registered users and 1 guest