Changed skin in WIKI and HTTP 500 error appeared in the page

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
teancum05
New Member
Posts: 3
Joined: Sat Dec 17, 2011 8:30 pm

Changed skin in WIKI and HTTP 500 error appeared in the page

Postby teancum05 » Sat Dec 17, 2011 8:41 pm

Good day,
I changed the skin of my WIKI page and now the page cannot be displayed. Is there a way to restore the settings (especially the skin) to its default? Thanks very much!

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sat Dec 17, 2011 9:20 pm

teancum05 wrote:I changed the skin of my WIKI page and now the page cannot be displayed. Is there a way to restore the settings (especially the skin) to its default?


Changing the skin shouldn't create HTTP 500 errors. Can you navigate to https://tech.lds.org/wiki/Special:Preferences and see if you can see the options for changing your skin again? I don't believe that the wiki administrators have made any efforts to make skins other than the ldstech skin work properly, so that's going to be your best choice.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

teancum05
New Member
Posts: 3
Joined: Sat Dec 17, 2011 8:30 pm

Postby teancum05 » Mon Dec 19, 2011 6:26 am

Thanks for replying. I clicked on the link you post but it's still the same error.

teancum05
New Member
Posts: 3
Joined: Sat Dec 17, 2011 8:30 pm

Postby teancum05 » Wed Dec 21, 2011 9:23 pm

aebrown wrote:Changing the skin shouldn't create HTTP 500 errors. Can you navigate to https://tech.lds.org/wiki/Special:Preferences and see if you can see the options for changing your skin again? I don't believe that the wiki administrators have made any efforts to make skins other than the ldstech skin work properly, so that's going to be your best choice.



Is there any other way to change my wiki skin again? I tried the link but it showed the same error. Thanks!

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Dec 21, 2011 9:57 pm

teancum05 wrote:Is there any other way to change my wiki skin again? I tried the link but it showed the same error. Thanks!


I'll ask a wiki admin to take a look at your situation and see if he can fix it.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
TimRiker
Community Administrator
Posts: 151
Joined: Sun Dec 19, 2010 5:16 pm
Location: USA, Utah
Contact:

Clear cookies?

Postby TimRiker » Thu Dec 22, 2011 6:53 pm

I don't see any errant settings in the wiki. Try clearing your browser cookies for lds.org and see if that resolves the issue.


Oh, I found the option using sql directly and cleared your user_options. That should take care of it.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest