Attatched images as thumbnails??

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Attatched images as thumbnails??

Postby Aczlan » Wed Nov 24, 2010 10:06 pm

Is it possible to attach an image and have it show up as a clickable thumbnail? Some other boards that I frequent have it so that if I attach an image and then insert it (using the "Attachments" icon), it goes in as a thumbnail which you can click on to see the full picture. However, here the images show up as full size in the thread itself.

Aaron Z

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 24, 2010 10:07 pm

aczlan wrote:Is it possible to attach an image and have it show up as a clickable thumbnail? Some other boards that I frequent have it so that if I attach an image and then insert it (using the "Attachments" icon), it goes in as a thumbnail which you can click on to see the full picture. However, here the images show up as full size in the thread itself.

Aaron Z

You should be able to attach images without having them referenced in the body of the post. They would just show up as a list of attachments at the bottom of the post.
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 24, 2010 10:09 pm

mkmurray wrote:You should be able to attach images without having them referenced in the body of the post. They would just show up as a list of attachments at the bottom of the post.

Like this thread as an example: http://tech.lds.org/forum/showthread.php?t=6181
Many questions are already answered on the LDSTech wiki. Check it out!

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Postby Aczlan » Wed Nov 24, 2010 10:12 pm

mkmurray wrote:You should be able to attach images without having them referenced in the body of the post. They would just show up as a list of attachments at the bottom of the post.

That is possible, but in some cases (like: http://tech.lds.org/forum/showthread.php?p=52168 ) I like to comment on each picture. With inline thumbnails, I can do that and not make the page super wide for those reading on a low resolution device.

Aaron Z

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Wed Nov 24, 2010 11:05 pm

aczlan wrote:That is possible, but in some cases (like: http://tech.lds.org/forum/showthread.php?p=52168 ) I like to comment on each picture. With inline thumbnails, I can do that and not make the page super wide for those reading on a low resolution device.

Aaron Z

I think in that case, you'd just have to resize the image themselves. I don't think the software can help you out in this particular situation.
Many questions are already answered on the LDSTech wiki. Check it out!

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Nov 25, 2010 1:03 am

aczlan wrote:Is it possible to attach an image and have it show up as a clickable thumbnail?


It's a board setting, not something that the users can control.

I'll raise the issue to see if we want to do that.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest