Registering

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Registering

Postby russellhltn » Sat Jan 20, 2007 3:29 pm

As a suggestion, you might want to put in the FAQ or some other obvious place on how you register to get in here. I've solved easier puzzles this this. What I found so confusing is that at the forum login "box" there was nothing to click to register. Then when I did find the forum's registration link, I was told it was disabled. Then I discovered I had to register at the site-level (cleverly disguised by placing it next to the RSS subscription making it look like part of it.) and then wait while it took it's time to replicate down to the forum software.

Anyway that was my journey. I'm sure a lot would have given up.

Moroni-p40
New Member
Posts: 13
Joined: Fri Jan 19, 2007 8:12 am
Location: Magna, UT

me too

Postby Moroni-p40 » Sat Jan 20, 2007 6:36 pm

I encountered the same difficulty.
Moroni Pickering
Software Developer/Engineer/Programmer

User avatar
WelchTC
Senior Member
Posts: 2088
Joined: Wed Sep 06, 2006 7:51 am
Location: Kaysville, UT, USA
Contact:

Postby WelchTC » Sat Jan 20, 2007 8:50 pm

Good suggestions. I've added some FAQ's about registering and also changed the "register" link at the top of the forum page that "guests" would see. It should redirect them to the home page registration form.

Tom

User avatar
thedqs
Community Moderators
Posts: 1038
Joined: Wed Jan 24, 2007 8:53 am
Location: Redmond, WA
Contact:

Postby thedqs » Wed Jan 24, 2007 4:32 pm

Another problem I had when I registered 1/23 was that I found the link and it allowed me to register, I then tried to log in using the forums login box and was rejected, it didn't even recognize that I had registered. I then tried registering again and it said I had already registered. That was too confusing so I took a nap. :D This morning I found the login-box next to the rss feed and after logging in there it registered me on the forums.

I don't know but it might be useful, unless you can access the forums away from beta.tech.lds.org, if you just remove the login from the forum page. or have the registering process register both for the site and the forums.
- David

User avatar
WelchTC
Senior Member
Posts: 2088
Joined: Wed Sep 06, 2006 7:51 am
Location: Kaysville, UT, USA
Contact:

Postby WelchTC » Wed Jan 24, 2007 5:26 pm

We have a couple of bugs we are working through to fix registering. Sorry for the inconvenience.

Tom

Wild Kick-p40
New Member
Posts: 2
Joined: Sun Jan 28, 2007 6:33 am

Loging into the Forum...

Postby Wild Kick-p40 » Sun Jan 28, 2007 6:40 am

I logged into the Web site and navigated to the Forum. I was then not logged into the forum?

I think that having one log in would help eliminate some of the confusion that I have read about in this forum...

David

User avatar
WelchTC
Senior Member
Posts: 2088
Joined: Wed Sep 06, 2006 7:51 am
Location: Kaysville, UT, USA
Contact:

Postby WelchTC » Sun Jan 28, 2007 5:51 pm

Yes, we are having a few issues with login to the home page. We will be moving away from that soon.

Tom


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest