"Color Feature" not working?

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
User avatar
Michael_Newman
New Member
Posts: 38
Joined: Sat Aug 15, 2009 7:57 pm
Location: USA

"Color Feature" not working?

Postby Michael_Newman » Mon Nov 30, 2009 10:06 am

Do you know that your Color Feature in your Message Box is not working?

When I click on the Image on the tool bar, nothing happens. Usually I get a color palate to choose which color to use.

If you know the cause, then okay. If you do not know the cause, I am available to inquire of the VBulletin Priority Support site to ask (or you may also).

Thanks,

Michael

User avatar
aebrown
Community Administrator
Posts: 14693
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Nov 30, 2009 10:15 am

Michael Newman wrote:Do you know that your Color Feature in your Message Box is not working?

When I click on the Image on the tool bar, nothing happens. Usually I get a color palate to choose which color to use.

If you know the cause, then okay. If you do not know the cause, I am available to inquire of the VBulletin Priority Support site to ask (or you may also).


As with your comment about Indents, this is related to the LDSTech style. This has been noted previously, but thanks for bringing it up. The moderators and administrators are aware of it.

User avatar
Michael_Newman
New Member
Posts: 38
Joined: Sat Aug 15, 2009 7:57 pm
Location: USA

Postby Michael_Newman » Mon Nov 30, 2009 10:27 am

Alan_Brown wrote:As with your comment about Indents, this is related to the LDSTech style. This has been noted previously, but thanks for bringing it up. The moderators and administrators are aware of it.


Sorry, but I looked at the other topic link you gave me and it appears the answer to the Color Feature is referring to "Relief Society Counselors in Latest MLS", which is not what I am asking about.

I am asking about the VBulletin Forum Software Version 3.8.4 which is used to operate tech.lds.org/forum.

Go to the bottom of any forum page and look at the Copyright Notice by Jelsoft Enterprises Ltd. You will see this forum is Powered By VBulletin Software which is not the MLS name.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Nov 30, 2009 10:33 am

Michael Newman wrote:Sorry, but I looked at the other topic link you gave me and it appears the answer to the Color Feature is referring to "Relief Society Counselors in Latest MLS", which is not what I am asking about.

I am asking about the VBulletin Forum Software Version 3.8.4 which is used to operate tech.lds.org/forum.

Go to the bottom of any forum page and look at the Copyright Notice by Jelsoft Enterprises Ltd. You will see this forum is Powered By VBulletin Software which is not the MLS name.

Both links Alan_Brown gave are applicable to this problem. However, you read too far on the second link which got into an unrelated MLS issue about the Relief Society organization. The point of the second link was in the first two sentences which talk about the same Color Feature bug you are reporting; Alan_Brown was only pointing out that you were the second individual to report the issue. The point of the first link was that you correctly identified that it is a Style issue in a related issue.
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
Michael_Newman
New Member
Posts: 38
Joined: Sat Aug 15, 2009 7:57 pm
Location: USA

Postby Michael_Newman » Mon Nov 30, 2009 10:47 am

mkmurray wrote:Both links Alan_Brown gave are applicable to this problem. However, you read too far on the second link which got into an unrelated MLS issue about the Relief Society organization. The point of the second link was in the first two sentences which talk about the same Color Feature bug you are reporting; Alan_Brown was only pointing out that you were the second individual to report the issue. The point of the first link was that you correctly identified that it is a Style issue in a related issue.


It appears there are more than one error issue. I reported another one here:
http://tech.lds.org/forum/showthread.php?t=4093

If all of this is a result of a customized VBulletin Style, and the Administrators wish to have the Color Font feature plus the Indent Feature (and perhaps other features) in working order, then would I contact Tom Welch? If so, what is his assigned User Name on the forums?

(As mentioned in the other topic, I work with VBulletin Styles on other forums where I trouble-shoot why a feature is not working)

Michael

PS: I have been using VBulletin for about ten years. It is the most powerful software available, and is used at over 3 million websites worldwide. But as a courtesy, VBulletin is discontinuing support for this version and is moving to a new Version 4 which can only be upgraded from this current version if everything is in good working order. Fixing the error issues now will provide a much easier transition to the new VB Version 4. If you are an Administrator, then you should have seen the News Announcements on this when you logged into /admincp/ (your Control Panel) in recent weeks. If so, please excuse me for mentioning it again)

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Mon Nov 30, 2009 10:50 am

Michael Newman wrote:It appears there are more than one error issue. I reported another one here:
http://tech.lds.org/forum/showthread.php?t=4093

If all of this is a result of a customized VBulletin Style, and the Administrators wish to have the Color Font feature plus the Indent Feature (and perhaps other features) in working order, then would I contact Tom Welch? If so, what is his assigned User Name on the forums?

(As mentioned in the other topic, I work with VBulletin Styles on other forums where I trouble-shoot why a feature is not working)

Michael

PS: I have been using VBulletin for about ten years. It is the most powerful software available, and is used at over 3 million websites worldwide. But as a courtesy, VBulletin is discontinuing support for this version and is moving to a new Version 4 which can only be upgraded from this current version if everything is in good working order. Fixing the error issues now will provide a much easier transition to the new VB Version 4. If you are an Administrator, then you should have seen the News Announcements on this when you logged into /admincp/ (your Control Panel) in recent weeks. If so, please excuse me for mentioning it again)

We appreciate you bringing this to our attention (and the possible problems with future upgrades). We've actually been discussing this issue, it's cause, and it's fix for the past week or so.

As for Tom's username, I have responded in your other post requesting the information.
Many questions are already answered on the LDSTech wiki. Check it out!


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest