Menu is Missing

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
jdlessley
Community Moderators
Posts: 6522
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Menu is Missing

Postby jdlessley » Fri Sep 11, 2009 10:03 pm

I just tried to access pages of the LDS.org - Clerk and Technology website but the menu is not there. Can anyone else confirm that it is not my browser or computer?
JD Lessley
Have you tried finding your answer on the LDS.org Help Center page or the LDSTech wiki?

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Sep 11, 2009 10:39 pm

Confirmed. The menu on the left hand side is missing.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Sep 11, 2009 10:40 pm

jdlessley wrote:I just tried to access pages of the LDS.org - Clerk and Technology website but the menu is not there. Can anyone else confirm that it is not my browser or computer?


Yup. Same thing here using both IE8 and FF3.5
Have you read the Code of Conduct?

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Sep 11, 2009 10:41 pm

While staketech.lds.org still works, I can't find the same page by navigating "Serving in the church" from the main page.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

techgy
Community Moderators
Posts: 3174
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Postby techgy » Fri Sep 11, 2009 10:47 pm

RussellHltn wrote:While staketech.lds.org still works, I can't find the same page by navigating "Serving in the church" from the main page.


Unless I misunderstood you, from LDS.org click on "serving in the church", "melchizedek priesthood", "new resource for....."
Have you read the Code of Conduct?

russellhltn
Community Administrator
Posts: 20729
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sat Sep 12, 2009 1:55 am

Interesting. The menu is back.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest