Unable to log in yesterday

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
mevans
Senior Member
Posts: 1282
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

Unable to log in yesterday

Postby mevans » Mon May 23, 2016 6:57 am

I was unable to log in to tech.lds.org yesterday. Any time I did something, it redirected me to lds.org, rather than the login page. It was also doing that this morning, but somehow I got in.

Also, there's certainly an issue that my lds.org active login isn't carrying over to tech.lds.org the way it used to. I usually have to log in separately on the tech.lds.org site. I didn't used to have to do this, and that's a change over the last several months. I mention this because I don't know if that is related to the problem I was experiencing yesterday and today, or if it's unrelated. I haven't been able to be on the forums very much for the last several months, so I don't know if it's a general authentication issue or if they are two separate issues.

russellhltn
Community Administrator
Posts: 20752
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Unable to log in yesterday

Postby russellhltn » Mon May 23, 2016 11:02 am

Odd. Other than some downtime, I've not had any problems.

Note that your login won't carry over if the link you are using is http and not https. Some browsers default to http if you hand-type the URL.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest