PM seems to be broken on the forums

Having a problem with the Forum? Or feedback about the forum? This is the place.
mevans
Senior Member
Posts: 1426
Joined: Tue May 22, 2012 12:52 pm
Location: California, USA

PM seems to be broken on the forums

Postby mevans » Thu Sep 10, 2015 7:59 am

I'm unable to send a private message on the forums. When I send one, the page just hangs and the message doesn't seem to go through. Can anyone else send a PM?

lajackson
Community Moderators
Posts: 7073
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: PM seems to be broken on the forums

Postby lajackson » Thu Sep 10, 2015 8:55 am

mevans wrote:I'm unable to send a private message on the forums. When I send one, the page just hangs and the message doesn't seem to go through. Can anyone else send a PM?

The PM system broke with the software update and has not worked for me since. I get taken to an Error 500 page.

User avatar
aebrown
Community Administrator
Posts: 15021
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Re: PM seems to be broken on the forums

Postby aebrown » Thu Sep 10, 2015 1:39 pm

lajackson wrote:The PM system broke with the software update and has not worked for me since. I get taken to an Error 500 page.

Behind the scenes, everyone is receiving a 500 error when they try to send a PM. Whether your browser reports a 500 error in a way that you can read it or simply shows a blank page depends on your browser.


Return to “Help with this forum”

Who is online

Users browsing this forum: No registered users and 1 guest