Signing in problem

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
zaneclark
Senior Member
Posts: 908
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Signing in problem

Postby zaneclark » Fri Nov 08, 2013 11:19 am

For the past month or more, whenever I decide I want to respond to a post or start a new topic, I have to go to the Tech home page to sign in, as the sign in links on the individual discussion pages do not work. It is not a big thing, just a little annoying. Has anyone else had this problem?

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Signing in problem

Postby russellhltn » Fri Nov 08, 2013 12:13 pm

I've noticed a couple of problems. If you got to the forum page directly via HTTP, the sign in button won't work. It just keeps looping. HTTPS fixes the problem. Coming from the Tech homage page brings you in via Https.

The second is that sometimes you're taken to a non-functional forum webpage for login. That usually happens when I click on a link that can't work if I'm not logged in. (An example is "view unread posts".) I that case, I don't log in but click the "Login" button which takes me to the functional single-signon page.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

jirp
Member
Posts: 161
Joined: Thu Feb 21, 2013 8:02 pm
Location: Greybull WY

Re: Signing in problem

Postby jirp » Tue Mar 25, 2014 9:44 am

Yes I am experiencing the same problem. With this most recent update of the calendar(at least I found it at the same time the calendar updated) though what happens changed. It used to be that the login simply wouldn't work unless I clicked on FORUM in the header at which point if I am logged into lds.org it automatically logs me in. Now if I don't go there first and try to create a post that browser tab locks to continuously looking for something without even finding the sign in page. The same thing happens under both IE and Firefox and on both a windows 8 desktop computer and on a windows 7 desktop computer.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest