LDS Tech Login

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
mschlechter
New Member
Posts: 13
Joined: Fri Jan 28, 2011 6:42 am
Location: Juneau, Alaska

LDS Tech Login

Postby mschlechter » Wed Sep 11, 2013 10:48 am

When using the tech.lds.org forum if a try to login to post a reply I get the login window shown below. My user name and password do work with this, and the forgot password option says I am not authorized to request a new password. As such I cannot change my current email address in the User Control Panel as it states my password is incorrect.
Clicking the login button in the upper right does not go anywhere. It seems I have to go back to the LDStech main page to get to the lds.org login (by the login button) and to have my user and password accepted. I am using OSX 10.8.4 and Safari.
Screen.tiff
(317.21 KiB) Downloaded 307 times

russellhltn
Community Administrator
Posts: 20733
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS Tech Login

Postby russellhltn » Wed Sep 11, 2013 10:59 am

Your forum ID/password is synced to your LDS Account information. I'm not sure, but I think your email may be synced as well. So I'd try changing it at ldsaccount.lds.org.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

User avatar
sbradshaw
Senior Member
Posts: 2484
Joined: Mon Sep 26, 2011 8:42 pm
Location: Provo, UT
Contact:

Re: LDS Tech Login

Postby sbradshaw » Wed Sep 11, 2013 9:01 pm

The LDS Account login page is supposed to have replaced this login page but it hasn't yet. It's been causing problems for me too, in that after I log in here I have to log in again on a regular LDS Account login page.
(If you are part of the "LDSTech" community project, you can see more info about the login page here: https://tech.lds.org/jira/browse/LDSTECH-998 )

russellhltn
Community Administrator
Posts: 20733
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS Tech Login

Postby russellhltn » Wed Sep 11, 2013 9:06 pm

I'd say it's a case where you can end up at the phpBB login page when you should always be directed to the LDS Account login. Usually when that happens to me, I just click the login button and it comes back with the right page.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest