ICLA error

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
jryan388
New Member
Posts: 1
Joined: Tue Dec 11, 2012 9:08 pm

ICLA error

Postby jryan388 » Tue Dec 11, 2012 9:11 pm

I just found this site and I want to investigate the projects, but when I try to sign the ICLA, I receive "there has been an error processing your request"

scgallafent
Church Employee
Church Employee
Posts: 1050
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: ICLA error

Postby scgallafent » Wed Dec 12, 2012 9:50 am

jryan388 wrote:I just found this site and I want to investigate the projects, but when I try to sign the ICLA, I receive "there has been an error processing your request"

I'll look into this today.

jjfprice
New Member
Posts: 3
Joined: Fri Dec 14, 2012 12:33 am

Re: ICLA error

Postby jjfprice » Fri Dec 14, 2012 12:34 am

I just encountered this error too.

scgallafent
Church Employee
Church Employee
Posts: 1050
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Re: ICLA error

Postby scgallafent » Fri Dec 14, 2012 9:26 am

This should be working correctly as of this morning. Please post here if you continue to have problems.

jjfprice
New Member
Posts: 3
Joined: Fri Dec 14, 2012 12:33 am

Re: ICLA error

Postby jjfprice » Fri Dec 14, 2012 12:36 pm

Thanks. Worked for me today. Looking forward to giving a hand to projects if possible.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest