Wiki instructions for a clean installation of MLS

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
EDDIEDOW
Member
Posts: 93
Joined: Mon Jul 28, 2008 3:22 pm
Location: Show Low Arizona Stake, Lone Pine Ward

Wiki instructions for a clean installation of MLS

Postby EDDIEDOW » Wed Sep 26, 2012 9:32 pm

Recently one of our units had their MLS user passwords disappear. I tried to restore it, but with no success. I contacted LUS and they talked me through a clean installation of MLS and restoration, That didn't work, either. They then talked me through another clean installation of MLS, but did it differently, and I used an older backup, which finally worked.
The steps they talked me through for the clean install are nothing like those in the wiki. Will the wiki be updated? The brother at LUS said the instructions he gave me are not currently published.
"What lies behind us, and what lies before us are small matters compared to what lies within us."
~ Ralph Waldo Emerson ~

russellhltn
Community Administrator
Posts: 20778
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Wed Sep 26, 2012 9:41 pm

It will be updated when someone who has the new procedure does the update. That person could be you.

Note that users disappearing out of MLS usually doesn't call for a complete reinstall of MLS. Most of the time, one of these procedures work.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest