Performance and reliability issues with LDSTech Forum and Wiki

Having a problem with the Forum, Wiki, Jira or other aspect of tech.lds.org? This is the place.
scgallafent
Church Employee
Church Employee
Posts: 1043
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Performance and reliability issues with LDSTech Forum and Wiki

Postby scgallafent » Mon Aug 27, 2012 7:08 am

jdlessley wrote:Today I did note some load time issues for several sites including the LDSTech Forum. The wiki has not been accessible for several hours.

We are aware of the issues with the forum and wiki and have been working on them a good portion of the weekend. Hopefully we'll have them resolved today!

natedavis
New Member
Posts: 28
Joined: Sun Dec 14, 2008 7:49 am
Location: Sandy, UT
Contact:

Postby natedavis » Mon Aug 27, 2012 7:41 am

Wiki has been down since yesterday. The forum was also down yesterday, but appears to be back up. Any ETA on when the Wiki will be back functional?

Thanks - Nate

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Aug 27, 2012 8:02 am

scgallafent wrote:We are aware of the issues with the forum and wiki and have been working on them a good portion of the weekend. Hopefully we'll have them resolved today!


Moderator Note: I moved this forked post from the Lesson Schedules forum, since it has nothing to do with Lesson Schedules.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

User avatar
aebrown
Community Administrator
Posts: 14685
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Mon Aug 27, 2012 8:04 am

NateDavis wrote:Wiki has been down since yesterday. The forum was also down yesterday, but appears to be back up. Any ETA on when the Wiki will be back functional?


Moderator Note: I moved this post from the Wiki Upgrade thread, since it has nothing to do with the upgrade.

The problems of the last few days are being worked on, as Steve Gallafent reported.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

scgallafent
Church Employee
Church Employee
Posts: 1043
Joined: Mon Feb 09, 2009 4:55 pm
Location: Riverton, Utah

Postby scgallafent » Mon Aug 27, 2012 9:13 pm

aebrown wrote:The problems of the last few days are being worked on, as Steve Gallafent reported.

We just finished working on this and hopefully have everything resolved. Report any issues here or contact me directly.

Thanks for your patience.

User avatar
Mikerowaved
Community Moderators
Posts: 3131
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Mon Aug 27, 2012 11:53 pm

scgallafent wrote:We just finished working on this and hopefully have everything resolved.

Let's see, the Wiki is back up with excellent response and the typical response time for the forum dropped from 10's of seconds per click back down to the sub 1 second range. I'll give your team a well deserved vote of thanks for spending a lot of their weekend here to troubleshoot and solve whatever the problem was.
So we can better help you, please edit your Profile to include your general location.


Return to “Help with tech.lds.org”

Who is online

Users browsing this forum: No registered users and 1 guest