Audio and Video Out of Sync Is it a Stake or Receiving Building issue?

Conversations around originating a webcast for conference, including cameras and mixers.
seperry
New Member
Posts: 6
Joined: Sat Dec 10, 2011 10:24 pm

Audio and Video Out of Sync Is it a Stake or Receiving Building issue?

Postby seperry » Sat Dec 10, 2011 11:43 pm

Hi All, we just had a session of Stake Conference and the Video and Audio starts getting out of sync. My Stake Technologist says everything he is seeing and hearing is great. My audio and video starts out well, but it starts creeping out of sync. I am using a HP G7 I3 Corr w/4 gig Ram. I can stream things from LDS.ORG and Youtube.com with NO ISSUES! HELP....Is this a Stake sending site error or my receiving site????

Using speedtest.lds.org I got 2.83M download and 720K upload............What is acceptable? Steve in Vernonia, OR

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7601 Service Pack 1 Build 7601
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name THEPERRYSLAPTOP
System Manufacturer Hewlett-Packard
System Model HP Pavilion g7 Notebook PC
System Type x64-based PC
Processor Intel(R) Core(TM) i3 CPU M 380 @ 2.53GHz, 2533 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Hewlett-Packard F.34, 9/28/2011
SMBIOS Version 2.6
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.1.7601.17514"
User Name ThePerrysLaptop\The Perrys Laptop
Time Zone Pacific Standard Time
Installed Physical Memory (RAM) 4.00 GB
Total Physical Memory 3.80 GB
Available Physical Memory 2.52 GB
Total Virtual Memory 7.60 GB
Available Virtual Memory 5.52 GB
Page File Space 3.80 GB
Page File C:\pagefile.sys

Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest