Receive only test "this event has not yet started" error for "General Membership" viewers

Conversations around originating a webcast for conference, including cameras and mixers.
Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Receive only test "this event has not yet started" error for "General Membership" viewers

Postby Aczlan » Sun May 01, 2016 10:43 am

We have a multi stake fireside broadcast coming up this week (an evening fireside on a weeknight for youth) so we will be webcasting it rather than having everyone drive in.
The plan is to have the units outside of our stake use the "General Membership event code" to view it (I found about it last week, so it was a little short notice to get a list of sites and get them each their own URL).
We had a 'Receive only test' this afternoon for them to try watching, but when I went to view the webcast as a "General Membership" viewer, I get an error that "This event has not started" (despite the fact that I was watching it from another browser window).
Is this the normal/expected behavior? Seems odd to me that I cant test anyplace but in a building.

Thanks

Aaron Z

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby jonesrk » Sun May 01, 2016 12:45 pm

We noticed that same behavior a few months ago when we were testing a receive site only as well.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

lajackson
Community Moderators
Posts: 6149
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby lajackson » Mon May 02, 2016 9:19 am

We have always had to start a test event before the receiving units could actually test receiving it.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby Aczlan » Mon May 02, 2016 9:53 am

Even with a receive only test?
This was a receive only test with 1 "reserved" location and the rest of the slots available for anyone with an event code.
I had the link for the "reserved" location open in another browser and that worked (I was watching it), but when I tried to view the test from a "normal" login using the event code it said that the event had not yet started.

Aaron Z

russellhltn
Community Administrator
Posts: 20781
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby russellhltn » Mon May 02, 2016 10:20 am

I wonder if "General Membership" can't receive a test event.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

lajackson
Community Moderators
Posts: 6149
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby lajackson » Mon May 02, 2016 10:21 am

Aczlan wrote:Even with a receive only test?
This was a receive only test with 1 "reserved" location and the rest of the slots available for anyone with an event code.
I had the link for the "reserved" location open in another browser and that worked (I was watching it), but when I tried to view the test from a "normal" login using the event code it said that the event had not yet started.

The login/event code method has never worked for a receive test for us unless the broadcast had been started. I have not tried using the reserved location for a receive only test, but I have heard that that one does work.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby Aczlan » Mon May 02, 2016 10:27 am

How do you "start" the broadcast for a "receive only" test?
I like the receive only test as with a receive only test, I can walk them through getting things to work from home rather than having to go to the Stake Center to kick off a test broadcast.
I am fairly certain that I have watched a full test broadcast as a "General Membership" viewer and that worked, but its been a while and my memory is fuzzy on that.

Aaron Z

lajackson
Community Moderators
Posts: 6149
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby lajackson » Mon May 02, 2016 10:30 am

Aczlan wrote:How do you "start" the broadcast for a "receive only" test?
I like the receive only test as with a receive only test, I can walk them through getting things to work from home rather than having to go to the Stake Center to kick off a test broadcast.

They are actually test broadcasts. We schedule test times when the receiving units can be there and actually start a test broadcast from the stake center.

Aczlan
Member
Posts: 351
Joined: Sun Jun 06, 2010 4:29 pm
Location: Upstate, NY, USA

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby Aczlan » Mon May 02, 2016 10:39 am

Ah, we have run those but in a case where I just want to reduce call volume on the day of the broadcast (like yesterday) or where someone has time to do the test when I am not available to run to the Stake Center, I like to use the receive only tests.
The receive only tests also run a slightly higher quality stream than I do, so if it works for the test, it will work for the live stream

Aaron Z

rannthal
Church Employee
Church Employee
Posts: 92
Joined: Mon Jun 09, 2014 1:41 pm

Re: Receive only test "this event has not yet started" error for "General Membership" viewers

Postby rannthal » Tue May 03, 2016 9:31 am

Aaron Z,
Thank you for bringing up your concern and issue. I understand it, see the need, looked into it, and duplicated it.

Originally in the system there was no functionality for the users who were going to view a broadcast via the event code and they would see what you are seeing. But due to the expanded use of the webcast system and it being used in ways that were not foreseen, we've had to adjust and add new functionality. This happens to be one of those. With the multi-stake events, what you are doing makes sense.

I have brought up this issue and we have put in a fix for it and it will be in our next push. Unfortunately it work be in in time to help you with your current event. I apologize for that. The work around would be to start up a Full Test event and have the receive sites use the code with that event.

Keep bringing up issues and situations that you are seeing and discussing them here. It helps to make the system more functional and useful for all. :)


Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest