Webcast Test has Tapping Sound When Choir Signs

Conversations around originating a webcast for conference, including cameras and mixers.
joseph_lamb
New Member
Posts: 2
Joined: Sun Apr 13, 2014 8:04 am

Webcast Test has Tapping Sound When Choir Signs

Postby joseph_lamb » Sun Feb 15, 2015 8:20 pm

I am hearing a tapping sound over the live stream when the choir signs and the organ plays. I do not hear the tapping sound on the output of my sound mixer. If someone is talking I do not hear the tapping sound. Has anyone else had this sound problem?

mdpoulson
New Member
Posts: 1
Joined: Tue Jan 06, 2015 11:52 am

Re: Webcast Test has Tapping Sound When Choir Signs

Postby mdpoulson » Thu Feb 19, 2015 8:41 am

Can you describe your setup? Also the GSC should be able to help you trouble shoot this.

russellhltn
Community Administrator
Posts: 20734
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Webcast Test has Tapping Sound When Choir Signs

Postby russellhltn » Thu Feb 19, 2015 9:59 am

My guess is that the music has peaks that goes over the limit of the digitizing. Analog systems have a certain degree of tolerance for overloads. Unless extreme, it's not noticeable. But digital has a hard limit. The number to describe it gets too big and overflows.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

miken2av
New Member
Posts: 17
Joined: Wed Jul 20, 2011 9:30 am
Location: Birmingham, AL USA
Contact:

Re: Webcast Test has Tapping Sound When Choir Signs

Postby miken2av » Sat Feb 21, 2015 4:50 pm

Are you using a Meetinghouse Webcaster? I seem to recall having this issue. It seems like I was directed to download an audio driver to fix the issue. I have looked back through my email and can't find any reference to it. Might have been something the help desk walked me through.

miken2av
New Member
Posts: 17
Joined: Wed Jul 20, 2011 9:30 am
Location: Birmingham, AL USA
Contact:

Re: Webcast Test has Tapping Sound When Choir Signs

Postby miken2av » Sat Feb 21, 2015 5:17 pm

We are having stake conference this weekend and I looked on my webcaster and found the file I was given to correct that issue. If you need it let me know but I am sure the help desk can get it to you also. It is about 25mb and is a zip file that says lds communicator audio.

We still have the issue of audio getting out of sync with the video. seems to happen after about an hour. been through all the suggestions. maybe we can get the new system.


Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest