Audio Routing

Conversations around originating a webcast for conference, including cameras and mixers.
craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Audio Routing

Postby craiggsmith » Fri Mar 01, 2013 11:10 am

Our facilities contractor tried to set up our satellite/AV cabinet so I could do everything from the front side, but I'm not sure it was done correctly. Referencing the attached picture of the audio distribution amplifier connections, here's how he wired it, in the order of signal flow:

Input A: main signal
Output 3: to jack on front panel for mixer
Input B: from jack on front panel for mixer
Output 4: to webcast communicator

Isn't this going to give me a feedback loop?
Attachments
Audio.jpg
Audio Distribution Amp Connections
(165.68 KiB) Downloaded 188 times

russellhltn
Community Administrator
Posts: 20721
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Audio Routing

Postby russellhltn » Fri Mar 01, 2013 11:14 am

I don't see an attached photo. So I'm not sure what's going on.
Have you searched the Wiki?
Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: Audio Routing

Postby craiggsmith » Fri Mar 01, 2013 4:17 pm

Sorry, I messed up the initial post and posted it a few minutes later.

russellhltn
Community Administrator
Posts: 20721
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Audio Routing

Postby russellhltn » Fri Mar 01, 2013 4:25 pm

Not the way it's currently hooked up, but then it may not do you much good either.

The way it works is that Input A goes to 1A, 2A, 3A, and 4A. Input B goes to 1B, 2B, 3B, and 4B.

So Output "3" and "4" is of the main signal. Input B isn't going anywhere. No loop, but then the signal from the mixer doesn't go anywhere either.
Have you searched the Wiki?

Try using a Google search by adding "site:tech.lds.org/wiki" to the search criteria.

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: Audio Routing

Postby craiggsmith » Fri Mar 01, 2013 4:51 pm

OK, thanks, I thought both inputs went to all outputs. Easy to fix. Thanks!


Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest