Webcast "Link Failed"

Conversations around originating a webcast for conference, including cameras and mixers.
craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Webcast "Link Failed"

Postby craiggsmith » Sat Mar 03, 2012 10:18 pm

I got a "Link Failed" message during a webcast tonight and had to restart the webcast. Is this just a network issue?
Craig
STS
South Jordan, UT

User avatar
johnshaw
Senior Member
Posts: 1838
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Sun Mar 04, 2012 3:40 am

Was this the webcast communicator or are you using the software version?

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Sun Mar 04, 2012 9:29 am

Using the communicator. I changed the network cable to a new one and found a somewhat loose power supply connection on the switch that I fixed, but it failed again this morning. Then it failed the restart. I'm going download the software and see if that will work. Then I better get audio backup!
Craig
STS
South Jordan, UT

User avatar
johnshaw
Senior Member
Posts: 1838
Joined: Fri Jan 19, 2007 1:55 pm
Location: Syracuse, UT

Postby johnshaw » Sun Mar 04, 2012 3:06 pm

We run into an overheating issue with the communicator, but if we have a typical family fan running on it we have no issues.... you might try keeping a cool fan running on the communicator - we have eliminated our intermittent internet errors this way.

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Sun Mar 04, 2012 3:23 pm

Good to know, thanks! Luckily it didn't fail during the conference itself.
Craig
STS
South Jordan, UT

User avatar
pete.arnett
Member
Posts: 234
Joined: Thu Dec 23, 2010 7:33 am
Location: Sunny South Florida, USA

Webcast System.TimeoutException on Sun 25Mar2012

Postby pete.arnett » Mon Mar 26, 2012 4:48 pm

Did anyone else have any issues on Sun or suggestions

During a webcast at a stake in north Florida encountered a
lost connection to webcast server during Sunday a.m, 25Mar2012, and after about twenty (20) minutes of restarting everything on their end, (includingISP modem and Cisco firewall)., they were able to reconnect and complete their webcast
Snip:
System.TimeoutException: The request channel timed out while waiting for a reply after 00:00:59.9959998. Increase the timeout value passed to the call to Request or increase the SendTimeout value on the Binding. The time allotted to this operation may have been a portion of a longer timeout. ---> System.TimeoutException: The HTTP request to '
https://webcast.ldschurch.org/v3/Services/V3/Logon/Logon.svc' has exceeded the allotted timeout of 00:01:00. The time allotted to this operation may have been a portion of a longer timeout. ---> System.Net.WebException: The operation has timed out
Thanks,
:cool:Your Fellow Member,
Pete Arnett
Sunny South Florida, USA


Return to “Webcasting”

Who is online

Users browsing this forum: No registered users and 1 guest