underscore in MLS standard position names

Discussions around using and interfacing with the Church MLS program.
mpolder
New Member
Posts: 12
Joined: Fri Dec 24, 2010 10:51 am

underscore in MLS standard position names

Postby mpolder » Fri Nov 25, 2011 12:00 pm

We just created a new YSA branch in our stake. We put MLS 3.4.2 on a new computer and did the first two send/receives. The Branch President came down on the second transfer. When we went to put in the counselors, the standard positions all had underscores in the names (e.g. BRANCH_1ST_COUNSELOR) and they now show up on the lds.org directory with the underscores. Is this a glitch in this new MLS version?

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Fri Nov 25, 2011 4:33 pm

I think it is because MLS hasn't downloaded the standard positions from CODL yet. I'm not sure why it didn't download them with those send/receives.
Ryan Jones
CDOL Developer
Stake Technology Specialist - Software / Stake Assistant Clerk
Former Ward Clerk

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Sun Nov 27, 2011 12:18 pm


craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Mon Nov 28, 2011 2:52 pm

The posted solution seems to jive with the reason given above, although support told me the udx folder couldn't have anything to do with this. I still have an issue though and posted my question in crislapi's thread.
Craig
STS
South Jordan, UT

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Nov 28, 2011 3:04 pm

I just replied. When I was given the fix, the analyst couldn't explain why it worked either. However, if would be good to see if this works for you as well. Please let us know.

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Mon Nov 28, 2011 5:11 pm

That worked perfectly, thanks! Hasn't taken effect in CDOL yet but I'll keep an eye on it.
Craig
STS
South Jordan, UT

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Mon Nov 28, 2011 5:23 pm

I seem to remember the position I was trying to change (stake clerk) was the only one showing incorrectly in the CDOL. After the MLS fix, the CDOL updated to correctly show "Stake Clerk", but also retained 3 custom STAKE_CLERK positions as well. I ended up sending JonesRK a PM to resolve the issue on CDOL (post #2 in this thread). This is because he is a church employee (his avatar is an ID badge) and he specifically works on the CDOL.

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Tue Nov 29, 2011 10:43 pm

The changes still aren't in CDOL yet; I'll give it another day.
Craig
STS
South Jordan, UT

jonesrk
Church Employee
Church Employee
Posts: 1455
Joined: Tue Jun 30, 2009 7:12 am
Location: Farmington, UT, USA

Postby jonesrk » Wed Nov 30, 2011 12:42 pm

craiggsmith wrote:The changes still aren't in CDOL yet; I'll give it another day.


The changes should make it to CDOL within about 5 minutes. You can change a small piece if the position (i.e. set apart y/n) save it, then change it back and it should trigger a new send to CDOL,
Ryan Jones

CDOL Developer

Stake Technology Specialist - Software / Stake Assistant Clerk

Former Ward Clerk

craiggsmith
Senior Member
Posts: 711
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Postby craiggsmith » Thu Dec 01, 2011 10:25 pm

Support called me back yesterday and said to delete the udx folder again and do a couple sends without doing anything else. That didn't help. So I changed the set apart flags but that didn't do anything either. Note that I changed the flags, did a send, changed them back, and did a send again without waiting very long. So then I deleted the callings, did a send, and waited. Within a few minutes they had been deleted from CDOL. Progress! So I added them back and did a send again. Aside from the Bishopric, one other calling, the Chorister, was messed up. The corrected Chorister appeared in CDOL within a few minutes, but the Bishopric has not. I could see how the Bishop might need some kind of approval, but this was just the counselors, exec sec, and clerk. Any suggestions?
Craig
STS
South Jordan, UT


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest